Rachio open valves but don't close them


#1

Hi,
I set to open the valve for 10 minutes. It opens it, but after the schedule ends, it doesn’t close the valve.
Any ideas why it happened?

Thanks,
Alex


#2

@allexp‌ This can sometimes be the result of a stuck valve. A really easy way to check is to unplug the Iro and see if the zone continues to run. If it does, you may have some gravel or dirt in your valve.


#3

@chris. Thanks for answer but I have 3 zones and all of them behave the same. Also it works fine with old system. When I"m unplugging rachio valves closing.


#4

@allexp‌ That’s definitely unexpected behavior. Would you mind emailing us a support@rach.io so that we can get you serial number and help you troubleshoot this?


#5

Did you solve the problem? I experience the same.


#6

Hello, I installed the Rachio 3 yesterday successfully. Each zone was tested with a brief run through the app setup, created schedule. Today, coming home after work, zone 2 and 4 are running unexpectedly. Schedule does not have them running because we have been getting lots of rain. Also, both the app and the status light on the controller does not show zone 2 and 4 are active. Unplugging the unit stopped the watering. But as soon as I plug the unit back in, watering starts immediately. Zone 1 and 3 remain off during this time. I also tried to remove the device from the app and factory reset the unit by press and hold the STOP button until it resets. I removed the wire on zone 2 & 4 for now. Please help.


#7

@mybugs - what happens if zone 1 and 2 are swapped? Does zone 1 water? What if zone 2 is moved to 5? Do you have access to a volt meter?

Also, just checking that these are not DC powered solenoids as they can be turned on by Rachio, but not turned off - (a very wild guess, but just asking).


#8

Hi, after I posted the question, I moved wires around. I have 4 zones, 1-4. In the app, I originally disabled zones 5-8. Since 2&4 are stuck active, I disabled 2&4 and enabled 6&8 and moved the wires so 2==>6 and 4==>8. I have no schedule since I factory reset the unit twice. Ran a manual test run on both 6&8 and was successful on start/stop. When I connect zone 1 wire to zone 2, zone 1 comes on right away. Same for zone 4. Do I have a defective unit? I do not know if I have DC powered solenoids. Wouldn’t it stay on if Rachio cannot turn it off? Yesterday manual test run was fine with all 4 zones. Thanks for your help.


#9

Using a multimeter, terminals 2 & 4 have 28.5V (AC) while 1,3,6,8 have 0V.


#10

@mybugs - I’d email support@rachio.com as you may have a defective unit. Terminals 2 & 4 shouldn’t have current on them unless there is an active schedule running. Any of the tests you performed (moving zone 1 to terminal 2, moving zone 2 to a terminal 6, voltage present on terminal 2 and 4) indicate to me a problem with the unit.

I’ve seen Rachio stand behind their product on devices that were almost 2 years old, so I’m not expecting you’ll have any problems getting them to ship you a new unit.


#11

I tried to call the support number earlier this evening but got voice recording. I will try again tomorrow. Thank you so much for your help.