Rachio not following schedule


#1

Hello all,

I just got my unit and set it up with a fixed schedule with smart cycling. If I look at my upcoming schedule it shows the watering of my grass, which is split into four zones, broken up into the smart cycle segments. However, when the schedule actually runs, it does not follow the schedule and just runs the entire duration without smart cycling. Another thing is if I manually run the program for my lawn the smart cycling comes into effect. I verified that I do not have any nozzles other than the standard spray.

Any ideas on why this is occurring?

Thanks in advance for any help on this!


#2

@Pared3s - is there any slope define in the zones? I think smart cycling comes into play when there is a slope defined on at least one zone (even if in real life it doesn’t have a slope).


#3

Yes, I set them all at steep to induce the smart cycle.


#4

Make sure there isn’t a drip zone accidentally included in the schedule. This will disable smart cycle.

Otherwise, what is the PR on your nozzles? If the PR of the nozzle is super low, it is won’t always force smart cycle.


#5

I’m using Flex Monthly on my lawn with fixed spray heads using the default precip rate. I’ve noticed that if the zone watering duration is over around 15 min. then smart cycle is applied. If under around 15 min. it is not. YMMV


#6

Update: without doing anything, the smart cycling appears to be working now. I’m wondering if there’s some sort of delay in uploading changes to Rachio’s servers? Has anyone noticed any delay in changes being implemented into the schedule?