Rachio not advancing indexing valve


#1

I have the unit set up,as indicated, and Master valve selected, but the unit is not cycling the water to switch zones. It just keeps watering, and indicates in the app that it has switched zones. When I first set up the unit, it was working correctly. I updated the app recently. I also turned off Master valve and re-enabled it with no change.


#2

Can you post some before/after wiring pictures?

This will help troubleshoot any wiring issues.

Thanks!

:cheers:


#3

I ended up upgrading the wiring when I installed it, because the old wiring was less than code. It does turn on and off correctly, it just doesn’t cycle the water when it is switching zones.


#4

@Gilesrulz, thanks for reaching out. Indexing valves can be tricky to configure. As I’m sure you know, indexing valves are activated by sufficient water supply being turned on and off. Usually if they are not cycling correctly, the root cause is timing of water delivery (or lack there of).

Occasionally one watering time will not work as the valve has to shut off between zones in order for the chamber in the indexing valve to rotate/turn and advance to the next zone. If you experience your indexing valve not switching between chambers, we recommend creating a watering schedule for each zone and have them run sequentially. For instance, Zone 1 begins at 3 AM, Zone 2 begins at 4AM and Zone 3 begins at 5AM. If each zone duration is under an hour, there would be no overlap between the zones and it would work properly.

For more details, please refer to this support article for details. Feel free to reach out with any questions.

Best, Emil


#5

But shouldn’t the controller be at least trying to turn off the water between zones? It is not at this point.


#6

Sorry @Gilesrulz, I missed seeing your photos before posting my last comment. Just to confirm, the indexing valve turns on and off, but doesn’t cycle through the chambers correctly?

Indexing valves do not have individual valves to turn on and off; they are designed with chambers that run one at a time; similar to a valve. However if the indexing valve is not rotating correctly, then there could be a issue with the indexing valve itself.

If your indexing valve is not switching between chambers, we recommend creating a watering schedule for each zone and have them run sequentially. For instance, Zone 1 begins at 3 AM, Zone 2 begins at 4AM and Zone 3 begins at 5AM. If each zone duration is under an hour, there would be no overlap between the zones and it would work properly.

I’d recommend testing a new schedule before troubleshooting the valve.

Best, Emil


#7

What I’m saying is the controller is turning the valve on and off at the beginning and end of the program, but NOT when switching to a new zone. Since the indexing valve requires the water be shut off to move to the next zone, it is continues to water the same zone for the length of the program.


#8

@Gilesrulz, I understand.

You’ll need to create a schedule for each zone with a delay between each zone so that the indexing valve has a chance to rotate chambers.

Looking at your current watering schedule, it appears you have 4 zones; Back dock, Side yard, Front left, and Front right. I’d recommend creating a watering schedule for each zone that runs on a different hour. If you need help setting this up, please let me know what time the first zone can run and I’ll create the schedules.


#9

I would also make sure the Minimize Water hammer setting is turned off. This would prevent the Rachio from shutting off completely between zones.


#10

After a lot of testing, I have come to the conclusion that this controller is NOT compatible with indexing valves with its current softwware/firmware combination. This is because the controller will not cycle the water off between zones. I set it up per the instructions, and the water pressure is utterly consistent from the beginning to the end of the schedule. If you think about it logically, there is nothing inherent about having a master valve that would cause the controller to cycle the water off between zones. In fact, if you have a master valve AND zone valves, this would be unwanted behavior.

In addition, the suggestion above for getting it to work with an indexing valve is fatally flawed. Apart from removing the controller’s ability to break a zone down into multiple smaller cycles to prevent run-off, etc., this method simply won’t work because there is no way of knowing how long the controller will run each schedule, so even with a ½ hour schedule, and one hour spacing between schedules, there is the distinct probability the waterer will run over time, and miss a zone. Of course with an indexing valve, this makes watering akin to Russian roulette.

It does, however seem like it would be fairly trivial to get indexing valves working with the controller. Simply adding another switch to the advanced settings called “indexing valve,” and having firmaware on the controller that forced the the water to cycle off for 1-2 minutes between zones would completely solve this issue. But unless and until that happens, this controller will simply not work with an indexing valve.


#11

@Gilesrulz, thanks for your reply. I was hoping another indexing valve user would comment on this post by now. Nevertheless, I wanted to follow up to last reply. All of the issues listed were addressed in my reply to your online review, which I won’t repeat below. If you’re not satisfied with the controller we want to help you find one that’s a better fit for your needs. As offered in reply to your online review, if you’re not 100% satisfied with the controller, please don’t hesitate to take advantage of our Total Satisfaction Return Policy. I’ll follow up with you via support with additional details if you’re interested in returning the controller for a full refund.

Thanks, Emil