Rachio keeps pushing back watering even though soil moisture is at 0%?


#1

Been using flex daily for almost 2 years now without any problems. I took the v3 update the day before a watering was planned. Confirmed after the update that rachio was still planning on watering the next day, then woke up to find that it didn’t water. The only thing the log reported is that the schedule was NOT skipped due to wind/rain.

I gave it one more day and the same thing happened this AM, so now I am 2 days behind on watering. There is no rain in the forecast. Soil moisture has been at 0% for 2 straight days now. Any ideas?


Flex Daily schedule didn't run
#2

I should add… I did not change any of my zone settings post-3.0 update and haven’t changed them for at least a year or more. Everything was running fine. It’s crunch time here in FL as the weather turns hot and zoysia comes out of the dormant phase. I need to know that Rachio will keep up with the weather as it changes.


#3

All zones did finally water this AM. Hopefully I’m back on track.


#4

Hey @johnny2678-

My only guesses would be perhaps you applied a watering delay? It’s hard to tell. I’m glad to hear you watered this morning, hopefully it has resolved. If not, please reach back out!

McKynzee


#5

Or perhaps a data migration issues… I was told then when I had the new update applied and had wacky numbers on my graphs


#6

No, no watering delay. Looks like a data glitch when migrating over??.. could be an Aeris(?) problem but I have no insight into how they get data from my weather station. It’s always just worked, which is why I love Rachio, but last week’s ET values reported by Rachio are wacky (ET of zero in FL on sunny days??) compared to ET values reported by the actual weather station (no days with ET of zero).


image

Also, the historical numbers I just screen-grabbed are different than the numbers the app was reporting in the screenshot I posted above yesterday. This is for the same zone for days already reported, not a day in progress…

screenshot taken yesterday (first post) says ET on 3/3 was 0.13
screenshot taken today (this post) says ET on 3/3 was 0.04???
compared with the actual weather station ET calculation on 3/3 of 0.11??

Again, I love Rachio, but I work with data for a living and inconsistencies like this make me nervous.

For now, I’ll chalk it up to a migration issue but would love to get an explanation of how historical ET values change more than 24 hours after the last measurement for the day was taken.

Cheers all :beers:


#7

I have the same problem. Currently I have 2 zones that are at 0% moisture but not watering. The funny thing was that yesterday evening I browsed the app and seen that the zones are at 0% moisture and watering (flex) was schedule to happen over night. This morning I woke up to find watering was skipped. I don’t know why and the history screen shows that watering was not skipped (same as the above screenshot), but no watering happened.

In addition - moisture graphs are not working since the update. The mobile app shows a blank screen. The web interface shows a blank screen and actually freeze the site.


#8

I had an ET or two at zero and was told that was a migration issue… I also had moisture level increase with no recorded irrigation or precipitation. Everything seems to be normal since then.


#9

Hi Johnny, has this issue that you raised been resolved because I think that this maybe a broader issue for alot of Rachio v3 users. I have also flagged this with Rachio Rachio v3 - Not able to see moisture graph or reset moisture level but at this stage it is still unresolved.


#10

Hi Yaron, I am having the same problem Rachio v3 - Not able to see moisture graph or reset moisture level. Have you had any luck in getting this resolved. My issue 0% moisture with watering schedule due in 2 days and moisture graph not working (iOS and Web).


#11

@yaron @GroundedCopilot

We just released a fix for international moisture graphs not rendering. Please let us know if you still are unable to view your graphs.

Thanks and have a great day.

:cheers:


#12

Thank you Franz. I can confirm moisture graphs are rendering for both web and mobile app. However, this finally allows me to attach a screenshot of the main problem - soil moisture is 0% and flex schedule won’t water.
You can see in the screenshot below a zone that was last watered 3/7. It is empty for 2 days, and as of today, next watering will happen on 3/19 - 4 days from now. Should I let my lawn die?

Adding another issue to this thread - I am using the new water before sunrise option. Somehow, I got the system starting to water at 10pm, finishing by 1am when sunrise is at around 6am. This is indeed before sunrise, but not what I was hoping…


#13

@yaron - My lawn finally watered on the 3rd morning after hitting 0% and hasn’t hit 0% since. Hopefully yours does too. In my case, it seemed like a data migration issue but I didn’t pursue it since it corrected itself.

To your other issue, I pointed out the same thing in this post - Finished before sunrise scheduling issue?

End Before Sunrise only moves the start time back so the full schedule will end before sunrise, even if only 1 or 2 zones in the schedule are supposed to run.


#14

@yaron

My engineering team is reviewing and will let you know what data is found.

Thanks and have a great day!

:cheers:


#15

@yaron

We found the issue and will be releasing a fix today. Thank you for reporting this.

:cheers:


#16

Thanks for the quick reply.


#17

I have had the same issue as the original post. I had been successfully using my current Rachio controller for months. The new update has rendered it near useless.

I have had multiple zones get to 0% Moisture and not water. I even get a notification on my phone that watering will NOT be skipped. I have contacted customer support and they say that it is an issue with the weather server. I doubt this because my moisture level keeps dropping.

At this point I cannot begin to explain how mad I am about this. Every day I have to manually look at all of my zones and manually water each one that is low. Great for a smart water controller.

I have even tried deleting the whole schedule for a zone and resetting it up. Still nothing works.


#18

@kevint

I will have the engineering team review your flex data and followup with what they discover.

:cheers:


#19

@kevint

I believe we found your issue. The attached rain sensor you have is triggered which is precluding any schedules from running. If you disable the rain sensor or determine why it is triggered you should start watering as normal. The schedules look great and will water if the rain sensor is not triggered.

:cheers: