Rachio is reporting 2,147,488,868 gallons used and scheduled!

It worked fine for about 3 weeks, then I get a leak warning. When I looked it, had used and scheduled 2,147,488,868 gallons of water for one of the zones. That seems a bit high to me. I think Lake Mead when full holds 9 trillion gallons, and this is reporting 2 trillion gallons. This happened about 3 weeks after installing an Everydrop 1004-EX flow meter. It worked fine until then. Any ideas why the unit freaked out? Is it the fault of the flow meter? Why would it schedule as well as report so many gallons? I have a gen 2 rachio.

Such a high reading makes me think that the flow sensor type (as set in the Rachio type) has been accidently changed. The setting primarily informs Rachio of how much water equates to each signal pulse from the meter.
I would also check the flow sensor wires. Poor contact can cause an intermittent connection, thereby transforming one pulse into many more.
What about the screen on the meter itself? If the gallons & flow rate are reasonable as displayed on the meter, the issue is likely either the setting or connection.

1 Like