Rachio has divorced me

My controller (2) has decided it does not belong to me any more, and won’t let me reconnect to it as someone else owns it. Any suggestions?

@MidnightVoice - in the app I think you can request transfer of the controller. I’d also send an email to Support@rachio.com with the serial number and explaining the situation.

1 Like

The same thing happened to me today! The controller (one of two) disappeared completely from the app, and is no longer watering. I tried resetup but it says it is already associated with someone. Yeah, with me!!! Or at least it should be.
This really pisses me off - it’s a brand new device, bought it a month ago, and now I have no sprinklers working until someone replies to an email because there is no number you can call to get this fixed asap

Are you sure you didn’t create your account with a different email address? This is a typical scenario that can happen if the wrong email address is used.


I called Rachio Sunday morning and they called back that afternoon. We went through a reset together and it came back on line. It remembered the network but all the scheduling was wiped. I will reset it all today.

I thought the customer service was very good.

BTW - I have been running mine for two years without a problem, and I have no idea what went wrong


I only have one email so no, I didn’t use another email. It just disappeared. I tried finding a phone number but couldn’t. Can you share the number and the reset steps? I wrote to them early Sunday about account take over but heard nothing so far, and sent a regular ticket later in the day (might be after hours)

I just saw the reset steps online, and you need to also delete it from the app, but I don’t have it in the app anymore, and when I try to add it back it says associated to another account. I still see the first controller I have in my account so I’m definitely on the right account.

Was able to find a phone number of another thread complaining about the lack of phone number. The person on support was really helpful, indeed she noticed my device was somehow kicked off of my account but after a few was able to restore it for me, I just needed to reset it once she did. Working now. Thanks