Rachio generation 1 wiring help


#1

Hi I’m having a bit of an issue. I had the Rachio installed at my old house so i brought it to my new house. I went to go install it i replace the orbit 6 station sprinkler timer, model #57896. There were three wires not connected at all. I’m assuming the white wire is a common wire?


#2

@Pisano772 - Curious. Did you test the Orbit installation to see that it actually worked?

Yes, normally the white wire is the common wire.

Can you find a valve cover and visually inspect the wires going into a solenoid in the yard? If so, one wire should terminate and be the color for the zone and the other wire will be the common wire (and unless it is the last solenoid on the wire, this wire will continue on to the next solenoid).

Or, do you have access to a volt/ohm meter?


#3

I didn’t. I should have though . I moved in during the winter so the lines were already blown out. I really wouldn’t be surprised if they didn’t work. The previous owner here was very clueless. I do have a volt meter.


#4

@Pisano772 - If your volt meter has an ohm setting there should be a circuit when one lead is connected to the zone wire and the other lead is connected to the common wire. That would be one way to test it.

Looks like there is a master valve or pump start relay on the Orbit setup, don’t forget to configure that option in the Rachio app.


#5

Do you think all three wires would have to be connected or just one would be the common and the rest i can cover?


#6

@Pisano772 - I’m placing my money on the white wire. I think you’d only need to connect one wire and abandon the other two in place.


#7

Just tried placing the white wire in the C and no luck still.


#8


#9

And the guy had to build a trench to wire the pool to be up to code (wasn’t happy about that) and looks like he filled this with dirt as well as the trench. Just took the cover off.


#10

@Pisano772 - The picture looks like a Gen 1 device, but no worries. Similar troubleshooting.

Is the water turned on to the system?

Can you manually activate the master valve solenoid (my guess and not a pump start relay) and a zone solenoid to get water to come out? If not, it could be wired up correctly but one can’t tell it as there is no water in the system.

How much resistivity is showing between the white wire and one of the zone wires?


#11

Yeah it’s turned on but I’m thinking there may be an extra shut off valve on the outside in the box so I’m digging up the dirt to take a look


#12

So i ran it manual from the solenoid valve and it turns on. So the wiring must be the issue


#13

@Pisano772 - that’s great information as the error domain has been reduced. I’d concur that there probably is a wiring SNAFU. See if you can determine the wire colors, under all that mud, that are in the field wire that connect to a solenoid wiring. Then see if the ohm meter shows a circuit on that pair of wires. One other situation is that if the trench is new, the field wire could have be cut somewhere :scream:


#14

Definitely look for a cut wire or wires if the ohm readings are zero.

@Pisano772 Another thing to check is if the black wire is actually the common. It’s suppose to be the main color for the master valve, but I’ve seen master valve wires many colors. I’ve also seen commons many colors. It could be that the black wire was put in the master valve slot by accident.

I usually don’t twist wires together like those in the pic unless they are unused.


#15

Yes!!! The black wire worked. That was the control wire. Thanks so much!