Rachio Gen 3 will no longer connect to WiFi after power outage


#1

Our WiFi was out for about a week during Hurricane Florence. When we came back, everything was restored and has connected to the WiFi…except the Rachio. I am unable to reset the Wi-Fi by holding down the button (it never turns to blue) and resetting the system gives me the same error: “An unexpected error occurred. Try again.” I’ve sent the info from the RouteThisHelp app to Rachio but the support says I need to get a stronger signal (even though it worked fine before and works for other WiFi equipment much farther away from the router). Support also recommended forward ports…which contradicts their own documentation at https://support.rachio.com/hc/en-us/articles/115010378647-Advanced-WiFi-Troubleshooting

Any ideas? The system was working great before this…


#2

@jaymzclark - which band is the Rachio connecting on 2.4 GHz or 5 GHz? Using a mobile device how many bars (or signal strength) is displaying for WiFi at the Rachio location using the same network. There could be another network that started broadcasting on that band and is drowning out your signal. Can you change WiFi channels? Can you scan for other WiFI networks at the Rachio to see if there are competing signals?

Some description on the WiFi setup would also help.


#3

I’ve tried both bands, but I used to use 2.4 GHz, no problem. There are two other Wi-Fi competitors (both neighbors) showing up at my location. I’m on channel one and it says the interference level is acceptable.

At the Rachio location, I get all the bars on my iPhone and the following speeds:

Ping: 38 ms
Download: 13.40 Mbps
Upload: 9.79 Mbps

I’m just using my Spectrum Ubee router DVW32CB for my Wi-Fi.


#4

@jaymzclark - are there different SSIDs for the two bands? 2.4 GHz will travel farther than the 5 GHz band.


#5

Hi! There are two different SSIDs for each band.


#6

Is WEP disabled? If not,disable it and try again.


#7

WEP is disabled.


#8

I am having he same problem for the same reason. I had a power outage and it’s the only thing not working. I have complete (all bars) WIFI coverage. 2.4. It’s flashing 10 white, then 1 red in the first column. It’s stuck there no matter what. One suggestion was to power down and hold down the white Rachio button to discharge. Nothing. I did a factory reset. No results.


#9

@dougaiken - I’d call into Rachio support and log the error. Sounds like you’ve already tried the step in the troubleshooting document. You can also send in a ticket using the Rachio app. Not sure that I’ve seen any resolution to the boot error problem.

@laura.bauman or @mckynzee - head’s up!


#10

thanks…but how do you call them, I don’t see any pbone number


#11

@dougaiken - 1-844-472-2446

Closes at 6 Mountain I believe.


#12

@dougaiken - unplug your router for a couple of second and plug it back in and it should connect back to Rachio


#13

Tried that, record both modem and router


#14

Rebooted, not record
…oops