Rachio gen 2 won't connect


#1

I’m pretty fed up with this thing. I bought it earlier today, wired it up (easy enough) but I can’t for the life of me get it to connect. It gets stuck on the adding controller screen on the app, with the 3rd blue light flashing on the controller (indicating it’s trying to connect to the rachio servers according to the quick start guide). I’ve tried resetting everything. I’ve tried this process now 6 times in total. I’ve tried turning off cellular data. I’ve tried unplugging our home firewall (Cujo) - although it’s worth noting that Cujo didn’t see any rachio traffic as a threat. This has been unbelievably frustrating. Any suggestions?

Edit: during two of the activation attempts, I got to the step where it wants to actually set up zones. During both of those, the app crashed when I tried to proceed. I submitted app error logs on both.


#2

@Nelso2sd

Sorry you are having issues connecting the controller. I’d suggest running a WiFi scan from the help center and opening a ticket with our support team. They will be able to help troubleshoot any connectivity issues.

The WiFi scan can be accessed from here.

:cheers: