Rachio Gen 2 Puzzle

I’ve been watering manually since I de-winterized this spring. Why? Because my Rachio 2 isn’t working. I’ve been trouble-shooting when I can find time, but it’s got me really stumped and I’m hoping one of the bright minds here has a solution or at least some ideas.

Last fall when I shut the system down everything worked fine, but now… no love. I’ve done a hardware reset and a Wi-Fi reset. The controller shows all four tree lights. The app thinks it’s running whatever zone I call up, but no water. Both the app and the controller buttons will light the appropriate number-light on the controller when called, but I get no action from any called solenoid. All 5 sprinkler zones still work, but only by turning the solenoids by hand.

I do not have a Master Valve and I’m on City water, so no pump start relay. Haven’t done any digging or yard work that might threaten the wires. Checked the wire insertion points in the controller in case my removing the face plate disconnected something, but all are snug. Even pulled the common wire and increased the length of the copper end (as it seemed short when I checked it for corrosion) before reinserting. I traced every wire (starting with the common) to be sure I have connectivity and resolved and replaced all twist connects on the common wire with fresh.

The controller has two wires not connected. The blue is unused at the controller and runs to the vault in the yard where it appears as never-unused. The orange comes from the Hunter Sensor unit and was hidden behind the controller when I traced, so I doubt it was connected.

Anybody have an answer or idea?

Even without digging, etc. It is possible that a wire nut could have come loose. Is the city water the same water that connects to the house? Any valves anywhere for the irrigation that may have been turned off? Have you disabled the Hunter rain sensor? It is possible that went out. Do you have a multimeter? If so, we can tell you how to test the wiring, etc.

When I have my system winterized, the water is shut off inside and at the backflow preventer. Have you checked that the water is turned on?

Thanks for the reply. The water is on to all zones. I’ve been watering by turning the solenoids on each zone (like the Rachio should do automagically), so I know it’s not that.

Thanks for the reply Thomas. The idea of disabling the Hunter rain sensor is one I had not considered. Yes I have a multimeter, but haven’t gone that deep. I have checked all twist nut connections and even replaced all the common wire connections, which was probably overkill. I know that water is reaching the solenoids and zones bc I have been watering by hand-turning the solenoids for each zone, and it works. Would love suggestions on disabling the Hunter and whatever testing seems most useful. Many thanks!

Great, I missed the part that you turned the solenoids by hand and the sprinklers worked. To disable the rain sensor, you do that within the app. I do not think there is any need to touch those wires at least for now. The following page has information on how to enable it in the app, so it should help to disable Rain Sensors FAQ. If the Rachio Weather Intelligence seems to be good for you, I would consider not getting a new one if it is broken. It seems many do not bring a rain sensor over to the Rachio.

To test with a multimeter, many videos exist and here is one: How to check sprinkler wire, cable, and solenoids for proper loop resistance and operations. - YouTube. I usually disconnect the wires at the controller to test, but maybe it is not necessary according to the video.

Can you remove the rain sensor from the Rachio to rule that out?

When Rachio activates a Zone, have you used a multimeter to measure the voltage on the zone wires both at the Rachio, and at the Valve.

  • If there is no Voltage at the output terminal of the Rachio, the Rachio is at fault.
  • If there is voltage at the Rachio output but not the valve, the wire is cutoff somewhere.
  • If there is Voltage at the valve but it does not turn on, the Valve is bad.

Many thanks for the thoughtful replies guys. Finally fixed it this weekend. Pulled out the multi-meter and the voltage read correct at the controller, but got nothing from the wires tested at the solenoids. Didn’t test them all because I remained convinced that there was a break in the common somewhere. As much as you guys pointed to the obvious possibility that the the wires had been cut in the yard, I was resistant because there has been zero disturbance across the front yard since last summer when everything ran great. Hated to put in the effort to trace the wire to the controller, but as soon as I started I realized that the wire did not run across the front yard (and under the driveway), but around the back yard. Boom. It hit me that we had a hot tub installed with a 6 inch foundation poured. Moving the rock in the xeriscaping it took about an hour to find a cut in the wire from a shovel blade, which cut the common and a couple others. Cut the section and soldered in new 7 wire with heat shrink wrappings, and to protect it I slid the whole repair into a section of old irrigation hose with silicone caulking filling both ends. Running like last year again.

Appreciate the generous help guys. Thanks again.