Rachio Cant Find Wifi Networks - Terrible

Upgraded the router and trying to connect rachio first generation (I believe it is the 1st generation anyway) to the network using an iphone 7 with ios 14.x I see their troubles and hacks but that does not apply to the first generation rachio. How does one get their rachio system on their new router when it cant find *any networks at all.

Let’s start from the beginning. I assume that you configured the new router with the same SSID and password as the old. Otherwise, you would have to reconfigure every Wi-Fi device in your home. If for some reason you didn’t do that, please explain.

Did your other devices reconnect without touching them, or only required to be rebooted? If not, describe the troubles you had.

After other devices were working with the new router, what did the lights on your Rachio show? Did you try cycling power? If so, what did they show afterwards?

If you attempted to reconfigure Wi-Fi, did you follow this video


or similar instruction? What did the controller lights show after attempting blinkup?

AFAIK, no model of Rachio has a ‘scan’ function, so it does not “find” networks. You run the blink-up to configure the Rachio with the settings for the network to which the phone or tablet is connected. If you tried multiple networks, please explain.

If you still have trouble, please post:

Modem make/model? If modem has more than one Ethernet port, is it in bridge mode? Separate (new) router make/model? Any special non-default settings (firewall, etc.)? Any other Wi-Fi access points connected to this router? If so, how (wired, repeater, mesh)?

Hi…
So starting from the beginning.
… new router, new SSID and passwords. Yes, I reconfigured every device and it all went beautiful until I got to the Rachio.

Following the steps, going into the app and into the wifi section, it shows nothing. I type the SSID and password into this field…

while connected to the new router/ network/ ssid.

I then try and “blink up” with the phone flat against the Rachio controller. The wifi light is red before, turns green and then goes back to red.

I am using an iphone 7 with ios 14.x and this is the Rachio first generation. I have read their are issues when trying to update the network when using the Rachio first generation with the new ios as well as android operating systems… The controller is just a couple years old.
I believe I am doing everything correct… connecting the iphone to the new router, going into the settings of the rachio app, power cycling it and then attempting to “blink up” to connect to the new network. I find it odd that Rachio does not list the network names and leaves the fields blank but that’s fine if thats how Rachio was programmed, I am typing the SSID and password in manually.
End result is it is not working though…

Solid red? If blinking, does it match one of the light codes (linked in previous post)?

Do you have another phone to use for testing? If so, set one up as a temporary hotspot and see whether the controller can connect to that (using the other phone for blink-up). If you have only one device with cellular service, use that for the hotspot and use (old phone with no SIM, tablet without a cellular modem, etc.) to run the blink-up.

New router make/model? Any additional access points connected? Old router make/model?

Hi Stewart.
It looks like one long blink and two short blinks. And I do see the note about a 2.4 which is what the network is I am trying to connect it to. I took a video but it won’t let me upload.
The old router was a Netgear n600. The new is a TP Link 4000.
I do have an old iPhone 6s that has been sitting in a drawer when I tried that though I am met with a sign in screen on the Rachio app that won’t let me sign in.

I also turned off the antivirus on the new router. It seems the matter what I try the Rachio 1 just will not connect to the router. Everything else has no problem. Two seconds and it was hooked up on the new router and ssid. The nest cam, garage door etc. The Rachio it’s been four hours of messing with and it’s just not working.

Try logging in at app.rach.io on your computer or iPhone 7. If the password is also not accepted there, you probably changed forgot that you changed it – just follow the ‘forgot password’ link.

Possibly, a change in the backend is incompatible with the old app on the 6s – try reinstalling from the App store.

I see the old 6s showing Verizon. If it still has active service, you could use it for the test hotspot and run the blink-up on the 7. Or, if you have a tablet or other Android or iOS device, try running the blink-up on that and using the iPhone 7 as the hotspot.

Some other options:

Set up a guest network on the TP-Link and try connecting Rachio to that.

See whether turning off Enable SPI Firewall on the TP-Link allows Rachio to connect.

Connect the WAN port on the old router to an available LAN port on the new. Confirm that you can connect with your phone using the old SSID and password. Then, try to blink-up the Rachio to the old router. If that works, it’s a good workaround and tells us that it’s the Wi-Fi section of the new router that is incompatible. If it doesn’t work, there is likely a firewall or similar setting you can change.

Well no problem logging in on other devices but won’t allow me to login on the old iPhone 6s that is no longer activated. Maybe cause an an older iOS version

So I plugged in the old modem that has a router in it that is being returned to the service provider and what do you know it connected. But that’s pretty useless cause like I said the modem/ router are being returned to the service provider and the nighthawk modem along with the tp link ac4000 router are what is being used. So I’ll just cut to the point after five hours of going on a goose chase. The Rachio 1 does not work with today’s high end routers correct? I have one 2.4 network and two 5 networks and a guest 2.4 setup on the tp-link ac400 router. Whether it’s a guest network or the 2.4 network that myq nest ring and everything else works fine on Rachio simply will not work. I see you have problems with newer iPhone and Samsung phones with Rachio services but you have a bat file to work with Rachio 2 and 3 to get people connected. Sounds like Rachio 1 is a $250 paper weight and should be tossed as it seems to not be compatible with any of the higher end routers. So the Rachio 1 which was $250 no longer can be used even though it was purchased a couple of years ago but seems to have been designed poorly and can’t keep up with current technology?

I took a look at the manual for the TP-Link and there are several settings that may be incompatible with Rachio. If they are enabled, try turning off Smart Connect and Airtime Fairness. If it still won’t connect, please post a screenshot of Advanced > Wireless > Wireless Settings.

Also, I’m suspicious about the Nighthawk modem. Most of these devices are actually ‘gateways’ (routers) with default settings. So you may have two cascaded routers, a.k.a. ‘double NAT’, which often causes trouble with Rachio. Model number of modem?

When you tested today with the old router/modem, did you connect it to the new router, or did you connect directly to the ISP (cable, DSL line, fiber ONT, etc.)?

Possibly, signal strength may be an issue. Distance between TP-Link and and Rachio?

If we can’t get this working, this device or similar may enable the controller to connect:
https://www.amazon.com/TP-Link-Extender-External-Antennas-TL-WA855RE/dp/B07KGKLMV2/

Hello, Last week, my Rachio 3 notified me that it was offline. I bought the unit in August, and it worked perfectly, even when I had to get a new Internet gateway from AT&T. THe Rachio connected automatically when I installed the new router, but three weeks later, it went offlineI tried everything including doing a factory reset, but nothing seems to work. I was really impressed with the Rachio and how it monitored our crazy weather patterns here in Texas and changed watering my yard accordingly. I would like to speak with the company directly, but it looks like the support is limited to email. I really hate to spend money buying a new unit. It should not have stopped working so soon after I purchased it. I don’t know what to do next.
Thanks for any suggestions.

Try calling 1 844 4RACHIO (1 844 472 2446)

1 Like