Rachio 3e not engaging irrigation valves


I just installed my Rachio 3e, and everything seems to be setup correctly however when I try and manually run a zone at the panel, or use the app, my irrigation valves do not turn on. The app and Rachio say it is watering but valves do not turn on. I do not have a rain sensor on the new setup, or master control valve. Attached is a picture of my set-up, old and new. Any thoughts or help would be greatly appreciated!!

Edit - All wires are firmly secured in their respective ports. I also tried moving the control wire from one “C” to the other, per Rachio support but that did still not do anything.

@jwallgren - was the old system run right before switching out to the Rachio?

Is the water on to the system? If one manually opens a valve using the bleed screw does that zone water?

Do you have access to an ohm meter? Has any digging been done in the yard?


It looks like you’ve hooked up everything correctly. You’ve had a wireless rain sensor with your old controller, but you didn’t use it with Rachio (which is fine).

In many cases, irrigation design features a manual valve to turn off the water to the system in case maintenance needs to occur. Perhaps it was turned off during the transition and not turned back on.

Try looking for the manual valve, also as per @DLane’s suggestion, try manually turning on one of the irrigation valves to see if water is available to the system.


Thanks for the quick response.

I do not believe the old system was run right before switching out. Water is on to the system. I can manually turn the valve on and can hear the valve engage. No digging in the yard recently, all of this is in a new development and worked just fine with the Rain Bird unit prior to installing Rachio.

I do not have access to an ohm meter unfortunately.

Thanks Gene, I have water to the system, been manually watering everything since installing the Rachio! :slight_smile:

Ditched the rain sensor from the Rain Bird, figured wasnt needed with a new “smart” system.

Can you take a photo of your valve box? Your old system was also 24VAC, so there should not be an issue with the compatibility.

@jwallgren - leave the water on until water comes out of the zone, not just the pressure released from the valve diaphragm.

If water comes out of one zone when the valve is manually opened and Rachio thinks it is watering, then I think the error domain is in the wiring. This is where an ohm meter will come handy to diagnose.

Something like this or similar from Lowe’s:


There should be a circuit with around 25 ohms when one measures down the Common line and back via a zone line when both lines are disconnected from the Rachio.

Also, has each zone attempted to be run? Want to make sure it is not a problem with just one terminal or zone.

1 Like

Was really hoping I wasn’t going to be “that guy” haha went to take a picture of the valves and noticed something looked off. Somehow the control wire had broke off and was no longer connected to the valves… That will do it alright! haha reconnected and tightened up everything else, and seems to be working fine. Thanks for the help!