Rachio 3 solenoid not working

Hi all,

I just purchased a Rachio 3 and connected it 2 new water valve before setting up my irrigation system. I wanted to make sure the controller can operate the solenoid before actually installing it in the system.

I have prepared 2 new solenoid valves to connect to Rachio. The very first time I tired, Zone 1 worked. But then when I tried to see if the other valve could worked too, I got this red light. And after that, it never worked again. I always get the red light for both of the valves indicating that there is a zone fault. I can hear a sound and feel the movement from the solenoid but still I get the error message in the app saying there is a wiring issue. I have changed the solenoids to different zones and the result are all the same.

I do not have a master valve and I have turned that off in the app.

The controller firmware is up to date.

I live in Taiwan, the power voltage is 110 here. And I have a stranded cable instead of a solid cable for the solenoid.

Please let me know if anyone has run into the same issue and how can I fix this, thanks!

This is a bit of a guess, but the size of that solenoid coil looks like it could be requiring too much current from the Rachio controller. The type of irrigation valve I have uses a small solenoid that opens a pilot hole to force a diaphragm open for the main flow. This valve you have is a plunger type where the valve is operated directly by plunger action. Look for valves that resemble the picture I am attaching.

1 Like

Thanks, @GBNTX

After checking with the valve manufacturer, the required inrush current to start my valve is indeed 1.25A, which I think is over Rachio’s maximum current.

I have purchased another type of valve which requires 0.25A and I will see how it goes.

Do you know what the required current for regular US valves is? your help is much appreciated!

[update] the new valves work fine now.

1 Like