Rachio 3 not loading data from website, app not 100% working

The last few days, trying to access my Racio 3 via the website, I only get a spinning wheel after entering my email and password. I thought the app was still working ok, as that loaded all the zones etc,looking completely normal, when last watered etc. Now I tried to empty a zone to have it watered the next schedule, it says loading moisture graph, loading moisture data, then error loading data.
I have power cycled the Rachio, same problem. I can see in the history and in my zones, its still watering so seems to work fine.
Looking on the app at the controller settings, they look ok too, RSSI -54, firmware iro3-firmware-hk-5-632

1 Like

Have you reloaded the web app? Sometimes if you just leave it up and running as a tab in your browser, it won’t function correctly. Reloading it has always worked for me.

I have tried reloading a few times. Did not work for me. That also still does not explain why I cannot change the soil moisture on the app.

Do you get the same problem on the mobile app?

As I said in my previous post, the app loads and looks ok. I can see the zones, go into the advanced options for the zones, thats all fine. But when I click on soil moisture, then I get nothing. error loading.

Are you getting the" error loading" on BOTH the web app and the mobile app?

I only get the error on the mobile app. On the web app, after I enter my email and password, I get the blue circle spinning. Nothing happens after that. I tried different browsers, I rebootet the Rachio, nothing works

Try to force close the application is your Rachio app are updated to latest version? It’s possible your device has cashed bad data

Try to uninstalling the app entirely and re-installing

Hi, I have same problem, but I have Rachio 2.
From mobile app, everything fine, but in the web app, just spinning wheel any after successfull login

Any idea?


Reinstalling the app did not solve the problem.

I have a feeling that it might be the new firmware. I think a few people had problems. And everything was working fine before for a long time. And I am on the newest firmware.

Same problem…
iOS app works with no problem.
Web app is down…
I’ve tried different web browser (also clean the cache)… I can only digit my user and pw and then… no way…

This might be a question for Rachio support. I’m on the latest firmware, using a Chrome browser on Windows 10 and the most current Rachio app on the most current iPhone IOS and can’t recreate it.

I’ve contacted Rachio support 2 days ago, but no answer :frowning:

Same here, I contacted support 3 or 4 days ago about this, no reply.

The strange thing is, I can alter the avanced zone settings, but cannot change the soil moisture. That seems the only thing not working from the app. And the web app not working at all with chrome or firefox, and also from different PC’s.

Can you try now? The team had to build some rules against malicious clients, I’ve had them loosen those rules up.


Great. All functioning again as before. Thanks

Thank you, it works again!

Ok great, yeah sorry about that. We had to lock down some traffic from different countries due to malicious events.