Rachio 3 - not connecting


#1

Light is blinking white in the first quadrant. Then followed by a red light. Then it repears.

Have tried everything.


#2

@gregt14 - Has this been tried:

From:

I’d also run the RouteThis app and send the resulting code to Support.


#3

Yes - unplugging has been tried.

Resetting my home network WIFI has been tried.

Hard reset of the rachio has been tried.

Everytime - same result. Blinking white light in 1st quad followed by one red light. Then repeat.

This is super frustrating as I just had new sod layed which wasn’t cheap, and I cant even water the grass.


#4

Hey @gregt14

I’m so sorry for the trouble you’re having! Would you be up for reaching out to our support team so they can take a further look at this and get you a solution asap? Be sure to mention this thread so they can see what you’ve already tried. You can reach them at support@rachio.com

-Lo :rachio:


#5

I have reached out to support. I replied to their initial questions last night and still haven’t heard back.

In the support section, it says allow for 48hrs for a response to emails. Since I have brand new sod sitting out front that isn’t getting watered, 48hrs seems like a loooong time to wait so I figured I would try here.

This has been the most frustrating experience.


#6

@gregt14 - Some quick questions:

  1. Is WEP security enabled? If so disable, as it is not supported.
  2. Which WiFi bands do you have available?
  3. Is the WiFi a mesh system?
  4. If there are multiple bands, do the bands have separate SSIDs?
  5. What is the WiFi router brand?
  6. Who is providing the internet service?
  7. Any firewall rules in place?
  8. How are DNS requests handled - passed straight through the router to a DNS server or is there a local DNS server?
  9. Has the RouteThis app been run and the code sent to support?
  10. Anything unusual with the WiFi setup? Can the WiFi setup be described?

There should be the initial schedules available to water with until it is set up.


#7

I’m so sorry @gregt14 - I’ll reach out to our team right now and get you a response as soon as possible.

In the meantime @DLane is a huge help and hopefully one of these questions might help with a solution.

-Lo :rachio:


#8

@DLane - thank you for trying to help. Once I get home, I will try and answer these questions.

I am not a home networking professional. Your questions seem rather technical to a guy who had Comcast come out, set up the modem/router, and I did minimal things on my end to connect everything.

I wasn’t aware that when I was buying a sprinkler controller, that I needed to have intermediate knowledge on home networking / WIFI. There should be better disclosures about that so customers and decide if they want to take the chance of having to go through these rather technical steps if something goes wrong.

Thanks again and I will do my best to answer these questions in an hour or two.


#9

Also, based on the Light Codes, it says the problem I am experiencing is a “boot error” - not a WIFI error.


#10

@gregt14 - Rachio should just plug and play - mine did. Sorry I went into the deep end (glad I didn’t suggest grabbing WireShark to see what was going on the wire at a packet level). I’ve seen others that had a non-standard network have issues and that information not be disclosed, so that’s why I threw the kitchen sink out there.

I think running the RouteThis app will be helpful for the Rachio support folks. So if that hasn’t been done, I’d do that first.

Next I’d check if WEP is enabled as a security option on the WiFi router as Comcast may have allowed that to let other items work. That is one think that I know is a killer, even if WPA or WPA2 is also selected.

What flavor of device is being used to set up the Rachio iOS or Android? And what is the operating system version?


#11

My wife just contacted support and they are shipping out a new one ASAP.

Support tried to reset it over the phone but then said it is not going to be able to be fixed because it is a boot problem.

Thankfully - because of their prompt and courteous response of sending out a new one - I will not go on with bashing the product. Customer support saved me from going on a complete rampage with negative reviews across the entire internet. :slight_smile:

Not sure why the boot problem happened. Maybe a blow out from the electrical outlet? In any case, glad I will be getting a new one and can get some water on to my new sod.

Thanks again for the help @DLane


#12

@gregt14 - Thanks for the update. I think you’ll find Rachio stands behind their product better than many other companies.

Plus there are lots of customers here on the community that will offer lots of help with various questions.


#13

Phew! Great to hear, Greg! Once you get the new one all set up and ready to go, feel free to check out this article for help getting your schedule set for new sod - New Seeding Schedule

Our team is always around to help - whether via support, social media, or the community. So feel free to keep us posted on the install and how things are going. Also, as @DLane mentioned, there are a TON of Rachio users in the community ready and willing to help as well.

Wecome to the Rachio family :slight_smile:

-Lo :rachio: