Rachio 3 Master valve issues

Just got the Rachio 3 12 zone! So I made sure to label all my wires from a fully functional Rainbird controller. Got it all hooked up and started through the setup. Zones 1-7 worked great, when I got to zone 8 no water on the test.

Tried another later (zone 10) no water. First thought was a local valve problem on 8, so went and manually opened both the MV and 8 and theres water flowing. Closed 8 (left the MV open) from the app did a quick water and it worked.

Ok MV problem right.

First check the app and made sure M terminal is selected; set. Tested the solenoid with a multimeter good here, and just to make sure I’m not missing anything I hooked up my old Rainbird and it worked as before! Also unplugged and started over with a clean install no luck.

So at this point I have the MV open (manually) so that I can use the system. Did a run this morning and it worked fine with the MV manually open of course.

Has to be something wrong with the unit right, maybe I’m wrong and one of you all can help!

I have a support ticket logged waiting on a response.

Thanks in advance!

Still at this, Tested the terminal for the MV terminal on the controller; 14.5V. Not enough to activate the MV Solenoid. Interesting there is enough voltage for each of my other primary Zones?? Any thoughts?

Update… worked with support and we figured out that it was the control unit itself. The MV terminal was not providing enough voltage ~14V vs 24V. Rachio sent me a new one in (got it in less than 48 hours) wired it up and has been working since with no issues!

Thank you Maria and Rachio for your support and a great product!

1 Like