Rachio 3 doesn't play well with eero wifi

Have a new Rachio 3 and an existing eero pro. I believe I’ve tried everything suggested - multiple reboots, static ip, more reboots, content filtering is all off, another round of reboots. Signal is good & running at 2.4 Ghz. Can see the Rachio on the eero connected list just fine. This shouldn’t be that hard.

@Baganz1 - I have a Rachio Gen 2 connected to an Eero system. Is this a new setup?

What device is being used to set up the Rachio (model specific) and what operating system (version specific)?

iPhone Xr on v. 13.4.1

@Baganz1 -

See if this solves the problem ->

Or use an older iOS device (e.g. iPad) or Android device

More background on the Issue:

Just tried with an iPhone 6s running version 13.6 - no dice.

The latest public iOS I have is 13.5.1, so not sure about 13.6 is it running a beta build?

Can the RouteThis app be run and the code posted here so that someone from Rachio can review it?

Is the Eero a US version (there are other WiFi channels available outside the US)?

I got the Rachio off Amazon last week and live in the US, so assume it’s a US version. Yes, 13.6 is a beta version. How do I know the RouteThis app doesn’t expose a security issue on my network?

Also, I tried to download the .bat file and perform the fix using my windows PC, but can’t get the Rachio-XXXXXX network to show in the list of available networks.

@Baganz1 - proving a negative is very hard. RouteThis is the app Rachio uses to help identify network issues. I believe it is programed to identify if specific ports Rachio uses are open, double NATting, make and model, etc.

I asked about the Eero version, not Rachio. Rachio only uses the US WiFi bands. Can you confirm that the Eero is set to a US WiFi band?

What is the exact error message that is being received? Without more information I’m not sure what else I can suggest. Can you downgrade the 6s to non-beta software?

Is your WIndows PC a notebook or desktop?

I did a hard reset of the Rachio and was subsequently able to get the desktop solution to work using the .bat file. Thanks for the help.