Rachio 3 Blinking white 10 times then 1 Red in quadrant 1

Rachio 3 Blinking white 10 times then 1 Red in quadrant 1. Continues endlessly. Not connected to app. Tried rebooting, then reset and now has lost water schedule in memory.

1 Like

That sounds like a boot error. Check out this link to get assistance on troubleshooting.

I tried that already. Sill goes back on to a boot error every time.

You may need to replace the unit. I bet it is under warranty and Rachio is awesome about sending replacements, hassle free and quickly.

3 Likes

That was the fix. Just to replace it.

1 Like

I also have this problem. I got a new Google WiFi mesh router and my Rachio 3 couldn’t be found within the app even though the router was showing the Rachio controller as being connected. The second quadrant was blinking on the Rachio controller. I went through the troubleshooting steps in the Rachio app and it walked me through a WiFi reset on the controller. But it never would connect and the lights never followed the expected blinking pattern indicated in the app. So I tried unplugging the controller for a minute and plugging it back in, but now the first quadrant is blinking white about 10 times and then one red blink. I’ve tried following the factory reset instructions on the website several times, but the light blinking pattern never changes.

Possibly, the power off - discharge - power up sequence will clear your Boot Error 1. See

Thanks, that’s what I’ve already tried several times with no luck. This last time I left it unplugged for over two hours and held down the button for over a minute to discharge it. Same flashing light codes (quadrant 1 white with 1 red) for the boot error still happening.

Same issue here. I was connected with no issues for the past 2 weeks. Today, it’s offline, and I can connect to the network but then it gets stuck at third bar and blinks red. Any resolution yet?

@scubasteve - Sounds like your issue might be different. If the third quadrant blinks red after it has connected to wifi, it’s probably having trouble connecting to the server. Could be a problem with your ISP or something else between your router and the Rachio servers, or even a Rachio server outage.

Good call, thanks! I’m hoping Rachio can check on their end.

I am having the same problem. Did anyone figure out what to do? Brand new system. Setup went well yesterday. After an hour or so. App was showing that the controller is not online. I tried all troubleshooting tips and even a hard reset multiple time. It’s still struck on first light. Blinks mostly white with occasional red light. I don’t know how long it will take for Rachio guys to respond. If anyone knows the solution, please help.

I’m in the same boat. Brand new system. was working I unplugged it to move the power supply. PLuged it back in and it is just blinking 10 white and 1 red. I did a factory reset on the device with the same results.