Rachio 3 app says it’s running but it isn’t

Tried to run a manual zone yesterday to tag my sprinkler heads for aeration. The app said the quick run was on when the sprinklers were not on. No issues at all prior to this. I will note that I had restarted our cable box (we have xfinity internet) to clear up some tv/dvr issues prior to running the sprinklers so I am not sure if that messed with the wifi. Adter I noticed the issue I tried the following:

  • Turned on the sprinklers manually to confirm they were working

  • Rebooted my router

  • Unplugged and plugged the Rachio back in

The Rachio is on my home wifi as I tested the Rachio again this morning to no success.

Does this affect only one zone?

If you did this at the valve, see whether the zone can be run using the buttons on the controller. If not, you likely have a bad solenoid, dirt in the valve, or a wiring issue.

If it runs ok from the buttons, report whether you can run it from app.rach.io .

It affects the 2 zones I have set up. Tried to run it from the controller by hitting the start button and there was no feedback from the controller that it was starting. Tried it from the app after and it showed it as running but the sprinklers weren’t on.

But dumbfounded how this happens when nothing has changed with the unit. It’s less than a few months old and it just ran a regular cycle less than 2 weeks ago (rain skip)

I don’t understand. See https://support.rachio.com/en_us/rachio-3-manual-controls-ryBTDLkFP .
When starting a zone manually, do you see the flashing blue light for the correct zone? If not, provide details. If yes, do the sprinklers operate? If yes, can you start the zone from app.rach.io ?