Quick run not activating?

I’ve had a Rachio 3 installed for two years and it has worked flawlessly. This weekend it was raining off and on but I wanted to check some nozzle alignment so I tried to do a quick run. I could not get any of my six zones to manually run? If the rachio was on the rain skip due to weather or a day that I had deactivated irrigation, would this prevent a quick run? Today I tried it again and was able to run zones manually? How can I test this to see if it’s operating correctly? What should I try if does this again ?
What should the voltage between “C” and the Zone feed on the control box?


When a zone is on, the voltage between that zone and common should be about 24VAC. Do you happen to have a rain sensor hooked into your system?

No rain sensor

It is possible that rain skip would cause the quick run to not operate, I just would not think so. I could be wrong. I guess I have not tried to do that. During the next rain skip, you can try a quick run again, seeing if the app thinks the zone is watering, checking the lights on the controller, and the voltage (if everything else shows it is watering). Hopefully, someone with more ideas will chime in here.

Thanks for the tip!