Problem connecting to Google Home


#1

I have the same problem.

Rachio 3 (purchased and installed over last 2 weeks)
Google home (latest version)
Samsung s7 edge (although not sure why the phone type matters)

I’ve rebooted all apps and devices numerous times.

Please help


Linking to Google Home
#2

@Ballofwisdom

Can you explain the issue you are seeing? Thanks!

:cheers:


#3

I am having a problem connecting to google home.

I’ve followed the directions from your website. I get to step 6 (where i press the accept button to grant permission for google home to interact w Rachio).

Nothing happens after I click the accept button.


#4

Hi @Ballofwisdom!

Just a few questions,

  1. I’m assuming you have some other integrations with Google Home, but I wanted to confirm.
  2. Are you aware of any non-standard setup on your phone? (Are you somehow using Opera for webviews, running a custom ROM, etc)

Thanks,
Dan :rachio:


#5

Hi Dan, tks for your suggestions.

I am using a standard android os (not rooted).

Google home is working for all other integrations (lights, nest, etc).


#6

@Ballofwisdom perfect, thanks for the info. If you don’t mind humoring me, could you try again (tomorrow morning might be best)? I’m seeing some odd things in our logs and would like to confirm them if possible.

Appreciate your patience and apologies for the issues,
Dan :rachio:


#7

Hi Dan,

I’ve tried several times since your post yesterday. Same issue. Hooe you can find something.


#8

I am also unable to link my Rachio account to my Google Home account. When I first bought my Rachio a couple weeks back and powered it up I linked them no problem, but then yesterday I tried to get my Google Home to control my sprinklers and it claims my account is not linked. Checking the Google Home app it does indeed now show not linked. Trying to perform the linking process looks like everything works (log in, select controller, approve) but when I get back to the Google Home app it still shows not linked.


#9

Hi @ctrowat,

We’re reviewing your data and will let you know what we find

Dan :rachio: