Problem after upgrading router to Google WiFi


#1

After upgrading to Google WiFi, my Rachio 2nd gen gets stuck at “verifying connection”. I’m using iPhone 8 Plus on iOS 11, with Google WiFi. Worked before with AirPort Extreme.


#2

@Jay_sit - same SSID and passphrase as when running the AirPort Extreme? Does the 2.4 GHz band have a different SSID name? How many access points are in the setup? What is the 2.4 GHz signal strength by the Rachio?
I’d also run the RouteThis app and send the results to Rachio and request a troubleshooting call with one of Rachio’s networking folks.


#3

New SSID/Password. 2 access points on the mesh network. Signal strength is strong on 2.4GHz, and the Google WiFi app shows that the device is connected.


#4

@Jay_sit - Was a WiFi reset performed on the actual device or were the WiFi credentials just updated in the iOS app?


#5

WiFi reset was performed. Attempted 5-6 times with same result. iOS Rachio app says the WiFi settings were saved to the controller successfully, but gets stuck on the verification page. It eventually times out.


#6

@Jay_sit - If the iPhone was connected to the 2.4 GHz network when trying to set up the Rachio, then I’d call Rachio support and get a troubleshooting call set up with one of Rachio’s networking support personnel and send them the results from the RouteThis app.


#7

Solved my issue by doing a hard reset. Arrow up button and select button being held simultaneously.