Probably not a new topic---WIFI connect and bad customer service

The 3 I have worked great for a year and at 10PM on a random Saturday…gone.
Can get it to reconnect occasionally, but nothing lasting more than 12 hours.

I am mostly writing to vent and hope there is a moderator here that will pick it up.

Customer service SUCKS!!! 5 different people over 2 weeks telling me to start over and do the same things over and over.

Super drag as I am in drought ravaged CA and just installed 3 new zones (none of which were hooked up before the big blow up).

So, anyone have a clue?

Rach 3.
Moto G Power
Google Mesh - also connected to source ATT fiber with Pace U Verse Router.

Reset system oodles of times, always stuck at zone 3. No firewall issues known.

Nothing has changed but the phone, 6 months ago, and has worked well up to now.

OK, for starters, once you get it connected, even briefly, set up Fixed schedule(s), which will run indefinitely without an internet connection, so the grass will stay green while you resolve the problem. (If you can’t get it connected at all, use a second phone as a temporary mobile hotspot, connect to that and set up your schedules.)

Assuming that you have the controller in with the 2nd quadrant blinking (awaiting Wi-Fi) and it advances to 3rd quadrant blinking when you reset Wi-Fi in the app, then the problem is most likely unrelated to your phone. Possibly, a firmware update in the APs or Pace has caused trouble, or a subtle change in signal strength or interference is responsible.

Let’s confirm that it isn’t something in a corrupted state: Remove power from the Rachio and all your network gear. Plug in the Pace and wait for it to come ready, then power up the Google APs and wait for them to come ready. Finally, plug in the Rachio and report what lights code is reached.

I’m not sure I understand. The Pace has a different SSID from the Google and you don’t normally use that, but you connected the Rachio to the Pace SSID for testing and that also failed. Is that correct?

Let’s make sure that you have plenty of signal. When connected to Google Wi-Fi, report the RSSI (Received Signal Strength Indication), then do likewise when connected to the Pace. Rachio displays RSSI only in the iOS app, but you can also view it on a desktop or laptop. For example, in Chrome, open, log in, select your controller, press F12, refresh the page, click the search icon, type ‘rssi’ (without the quotes) into the search box, press enter, mouse over the second line of the first hit and you should see something like this:

which shows an RSSI of -57 dBm. If yours is weaker than -75, that could be a problem.

If you have adequate signal, we’ll try some other tests.

SIck - thanks for the response.

Ill run in the AM…

Ok - So I did a factory reset last go around with Rachio.

Presently I can not get the app to find the controller. This AM - after unplugging all - tried on google mesh (guest) - and the Pace. The pace is a router modem. Mesh folks said I have to go throguh that to hook to the Mesh. I am good at following directions with these things because they are beyond me and a little understanding seems to be fatal.

Scan bar code - connect to WIFI - running firmware update/ or sometimes just connecting/ stuck in zone 3 - error “oops” - restart

So I do not have a controller to do the test with.

I will try and use my wifes I phone tonight when I get home and see if that will make it work.

If, when you configure Wi-Fi, the Rachio has quadrant 2 blinking and running the app causes it to advance to quadrant 3 blinking but it never gets further, then the app worked correctly and the problem is that Rachio can’t communicate on your network (somehow incompatible, signal too weak, etc.)

You can confirm this hypothesis by setting up a temporary mobile hotspot on a second phone, then setting Rachio to connect to that. If it works, that also gives you the opportunity to set up some fixed schedules and do some watering.

I assume it has Wi-Fi, too. What is the model number? If the Rachio is within range, you could try connecting it to the Pace SSID, instead of the Google one.

So Rachio Called.
Google Mesh has 2.4GHZ and 5GHZ. 3 does both but doesnt do well when both are present. So it was confusing the controller.

Unplugged Mesh, connected the controller to the Pace with the Mesh unplugged. Set up went as normal. Re connected the mesh. So far so good running off the Pace.

Thanks for your help.