One zone stopped working (but works manually at valve)

One zone (named Garden Bed) on our Rachio Gen 1 stopped working recently. It runs fine in the app, the blue light turns on steady at the Rachio, and if I manually turn on the valve the zone runs fine. Attaching a photo of the wiring and the box if that helps. We haven’t changed anything about the setup since this happened except I tried out the hammer stop feature (and turned it back off to see if that could have impacted something).

Could anyone help me troubleshoot? Thank you!

First thing I would do is switch wire ports on 2 valves to see if the problem is the rachio or the wiring.

Thanks! That’s the red/blue/green wires under 1-4? I should swap two of those and test? Thank you for the quick reply!

yes. if the problem follows the rachio port I would call them. If the valve is still the problem check your wiring. Some times they can get corroded at the valve, sometimes critters can chew them up.

@wafflesngravy’s recommendation is solid. Chances are it is the solenoid that is bad.

Thanks so much! Yes, when I swapped the wires the garden zone 3 ran fine (watering Zone 4) and when I ran Zone 4 with the garden 3 wire nothing happened. So sounds like a bad solenoid? I will try replacing the solenoid then. Thanks again for your help!

1 Like

Sounds like it! Let us know how it goes!

Thanks so much to both of you :raised_hands:! The new solenoid did the trick! And I think my husband will be quite proud that I saved us some $$, thanks to you guys :grin: