One zone not working - can I touch wires to check zone?


#1

(I have searched the community here and rachio.com help topics.)

One zone is not working. Blue light is flashing as expected when I try to run it. I tried moving the wire to another zone and running that zone in the app instead. Same - no water, blue light flashes.

I am “pretty sure” it was working a few days ago, but didn’t check it right before installing Rachio.

I am thinking of connecting just that one zone back to the old controller and manually running it, but:

Can I just touch the old controller PS wires to the common and zone to try this (removing relevant wires from Rachio)

<Old Setup Shown to Show Wires>

?

So in the pic, it would be yellow->pink 1 and yellow->heavy gauge white.


#2

If you have a multimeter ($10 at any box store), you can check for voltage between common and the zone while the blue light is flashing. Set it to AC. Then do the same at the wires right at the valve (will have to take the wire connectors off). You can test at the power supply to see if your meter works.

The valves are all 24vac and the power supply for the controller is also 24vac, so you could connect them directly and see if the zone runs. But, since you tested it on two zones on your new controller, It’s unlikely.


#3

Yeah, I was trying to avoid that. It appears that the valve box is buried by mulch in the bushes.

Wondering if touching the wires was possible, not knowing how the controller works. Seems to be sending same 24 VAC to the valves based on what brkaus wrote.

I realized I could check with the old controller almost as fast as typing the post, so I did that. Hard to with only two hands.

That zone is definitely not working anymore. I even tapped zone 2 wire to the contact to make sure my test was valid. it worked.

I’ll leave the post in case others are wondering the same.


#4

I’ll have our support team take a look :wink:

:cheers:


#5

A lot of times the solenoid on the valve will go bad and not move the valve to open. You will probably need to get into the control box. Once you get into the box, take that $10 multimeter and check to make sure you’re getting 24v when the zone is on. If you’re not getting voltage then the wire may be shorted somewhere in the run. If you’re getting voltage then it’s probably the valve solenoid. You can get replacement solenoid at Home Depot, Lowes, or Ace. Just remove the old one and take it with you.


#7

I didn’t know where the valves were.

Guy came and had a hard time finding it – even with a finder.

Anyway, problem was that the valve was stuck. Not a bad solenoid or power issue which I understand are most common.

(I knew I had high pressure (105psi), so I let him install a regulator as well.)