Offline and can't blink up


#1

I have brought controller faceplate indoors and tried blinking up close to router. I have a LinkSys extender. System worked well for several weeks, then went offline for no apparent reason.


#2

@JanineSheldon Please reach out to support@rachio.com or if you would like to call in that information can be found here:

http://support.rachio.com/category/219-contact-us

They will be able to help out with your connectivity issue.

:cheers:


#3

I have the same problem. When I contacted support, they told me that because there is a GFCI in the circuit I cannot blink up. Go figure. A GFCI in a garage. Who makes a product that is for a water system, likely mounted in a garage, that doesn’t work if there’s a GFCI in the line.

I’ve tried calling support, but have to leave a message. They call me back - when I"m at work. That does me no good. And, even if I am at home, I’m on the phone with them - the same phone I need to use to blink up with. So that does me no good either.

Can anyone tell me how to get this think to blink up before my yard turns to a desert? It’s worked twice. I’ve tried dozens of times and have become very frustrated with the product and lack of meaningful support.


#4

Hi @gregoryjohnson, is there a good time today that we can get a hold of you?


#5

@gregoryjohnson, sorry to hear of your frustrating experience to date. That is uncommon to hear and we want to make things right. The feedback regarding the GFCI is incorrect.

As @lucasc offered, let us know what time you’re available and we’ll schedule a call back at your convenience. Our support team is available 12 hours/day, 7 days/week.


#6

Lucas,

I am just now in front of my computer to be able to reply. Thank you for the interest in helping to resolve this issue.

I am no where near my home (and the controller) so don’t know how productive it would be to talk today. It will have to be later in the week.

I can tell you this: I am getting a flashing red light on the middle light. After I unsuccessfully try to blink up,it flashes 3 short lights then one long light. I unplug and replug the controller in to reset the unit, and get the same result.

When I am trying to blink up, the garage door is closed and the lights are off, my cell phone (Android) is set on the highest brightness, the phone is in direct contact with the controller. I’ve tried it at various angles to see if that made a difference. Nothing has worked.

Perhaps that gives you some insight on what is going wrong.


#7

Thanks @gregoryjohnson, I’m happy to help. We’ll definitely want to be near your controller and home as we’ll need to look over your network configuration. Do you happen to know what kind of router you have, and/or any extenders/repeaters in your network?


#8

The router is a Netgear Nighthawk X6. There are no repeaters or extenders. I am only connecting to the 2.4 network - not the 5.0.


#9

Just as an FYI, I know extremely little about electricity, but I do know that my Rachio (outside) is on a GFCI circuit (controlled at a receptacle in my garage), and I did not have problems blinking up (I have a Gen 1).


#10

Thank you! I can’t for the life of me understand why a GFCI would cause a problem, unless of course it is tripped so there’s no power. Since it tripped last, I cannot get the Gen 1 to blink up. But, the reply I got from customer service said in reference to the GFCI, “…as long as the controller is plugged into that outlet you are going to see these issues.”


#11

@gregoryjohnson, I found your support ticket and am working with the team to understand what they meant by this comment. I believe it was a misunderstanding to your situation. Apologies for the confusion.


#12

@lucasc I saw your email. I do have a rain sensor and have unplugged it (outside at the sensor - not from the controller). I still could not blink up. I’ve truly tried everything I can think of.


#13

@gregoryjohnson really sorry about the confusion with the GFCI outlet.

With the nighthawk router, have you tried creating a guest network with your nighthawk? The nighthawk routers like the guest network, and usually work right away.

:cheers:


#14

I did. I don’t have a password on the guest network, but Rachio kept asking for one, so it didn’t work. I tried using the same password as my secured connections and that didn’t work either. Hopefully tomorrow evening I can get home in time to call support.


#15

hmm, I’d try changing the password to something different than the other networks password, and also trying to keep it 8 characters without any special characters (no $ or &…etc)


#16

Well, I must say I am impressed with Rachio support. Though my schedule made it difficult for us to connect, when we did they solved the problem. We moved the Rachio closer to the router and used the guest network, and it connected. I went back to the garage, and after I securely attached the controller to the base, my yard is now happily being watered. I was clearly frustrated but am a happy homeowner now. Thank you Rachio support!


#17

I had an issue getting my gen 12 to blink up with my android phone and had called support, tried my wife’s I phone and it worked first time. I would suggest trying to see if you can try an iPhone also doe you have the same SSID for your 5GHZ and 2.4 GHZ networks that can cause an issue too.


#18

All we have in the house is Android so that wasn’t an option. My SSID’s are not the same. For reasons I don’t fully understand, support said that getting on the guest network can solve the problem. In my case, it did. Hopefully my experience can help another user.


#19

@gbjohnson67 Glad we got everything squared away!