Not enough water

Didn’t want to high jack another thread. But I was not getting enough water on loam sandy soil in the sun. Yard burned up pretty good this summer when the rains stopped. I didn’t see that my nozzles were set to 1” per hour and that’s is not the case. Adjusted them to .61 for Rainbird 5000. Before I go nuts making more adjustments, any suggestions on next steps? Thanks.

I’ve found that root depth and nozzle PR are two very common settings that need to be adjusted. If new to Rachio, it’s common that people watered too frequently for short durations, which promotes shallow root growth. I usually recommend setting root depth no more than 6" to start.

Gen 2 or 3 and WI or PWS? Cycle soak?

Makes sense you’ll be now watering 40 % more to make up for the difference

Keep us posted!:slightly_smiling_face:.

It’s currently set to 9” by default. I did adjust the nozzle setting and it watered a lot more than before. It’s a shame I didn’t catch this sooner but we had so much rain this summer i didn’t really notice. Still recommend adjusting to 6” on roots? Thanks

Gen 2…weather intelligence on it was set to if it rained more than .125, I changed to .25 Maybe it should be .5? Cycle Soak is set to smart cycle. Thanks

How long have you been on Rachio? And what did your watering look like prior to on your dumb controller?

Been using it since May. Watered 4 days a week at 27 minutes per zone with previous controller.

Then I would probably put the root depth at 6" max. This will cause it to water more frequently. Not quite as much as you were prior to Rachio, but it will help. Every few months, you can drop the root depth down another inch as you continue to train the root structure to go deep for water. This promotes a much healthier, hearty lawn.

Ok gonna do that now. It was also recommended to change the crop to 75 from 65 to water more frequently. Thanks for the help.

Crop coefficient will adjust frequency too, but to me, root depth is a very intuitive explanation.

I certainly appreciate your input. Would you suggest leaving the crop at the default 65 then? I did adjust the nozzle and the root now. Thanks

See how it goes. I think that with the almost 40% more water you are going to be putting down from the nozzle change, plus the frequency bump from the root depth change, you might be doing ok.

Sounds like a plan. I’ll report back after some time. Thanks again for the help.

1 Like

Crop coefficient is an easy lever for adjusting frequency and not duration. It tells the system how efficiently the plant is using water. Adjusting at 5-15% increments is usually what I recommend, then look at the two week soil moisture graph to see how that dial affected the predicted watering frequency for the next two weeks.

:cheers:

I see that now. I think since I made the nozzle change and root depth change it will water 40% more than I have been I’ll start with that so I have a proper base to gauge. If that doesn’t turn things around then I’ll try the crop adjustment. Such sandy type soil just doesn’t want to hold water in the sun.

I live in the desert southwest where the flexible scheduling simply doesn’t work. I’ve also followed many of these threads watching people obsess over adjusting this or that nozzle setting but really haven’t seen people talk about the idea actually working out. I think the overall algorithm is ill-conceived.

My recommendation is to consider using a straight-up schedule that you adjust as the season progresses. For example, in the spring and fall, water 1 time per week for 15-27 minutes and work up to the every other day at 27 minutes as you get to the heat of summer. Let Rachio use weather intelligence to not water when it rains more than .1 or .2 inches.

PS: I’ve had my Rachio for 5 or 6 years and, using it this way, think it’s great.

(post withdrawn by author, will be automatically deleted in 24 hours unless flagged)

Not true at all. Mine has been working flawlessly here in Arizona for 4 years. You have to make adjustments based on your specific yard to dial it in. Once that happens, it’s pretty much on autopilot for me.

1 Like