Not enough water, how to increase duration and/or frequency


#1

I just installed Rachio 3 several weeks. I selected Flexible Daily water schedule and setup 11 zones to be watered. My front yard looks fine but backyard not getting enough water. It’s starting to dry out and my backyard allotted more sprinkler time than front yard. What are my options?


#2

@Freight

I usually recommend customers start flex daily with one or two zones, get it dialed in, then apply to others.

The easiest way to adjust flex daily minutes is to just modify each zone duration directly in the schedule itself.

The easiest way to increase flex daily frequency is to increase the crop coefficient for zones. This basically tells our software that the lawn is evaporating water more quickly and needs more frequent waterings. You can try a 5%-15% increase to start. Had a quick review and your zones do look correct for settings. I’d try going from 65% crop coefficient to maybe 70%-80%. The cool thing is after adjusting for a zone, look at your soil moisture graph and it will dynamically simulate your future waterings.

Your backyard zone doesn’t look too bad for frequency, I bet a little increase in crop coefficient will help out.

Also, it might be easier to put most of your zones on flex monthly which is very predictable, get a front yard and back yard dialed into flex daily, then apply it to all of them (assuming it works out for you).

Just let us know if you have any further questions.

:cheers:

Here is some more documentation on adjusting flex daily schedules:

If you want to get fully indoctrinated:


#3

Thanks!


#4

A post was split to a new topic: Adjusting zone crop coefficient