Not able to go into Standby


#1

I am not able to put the system into Standby mode. Nothing happens when I try. What needs to be done? Thanks


#2

From your home screen on your phone or tablet, click the “More” button at the bottom right corner. You should see the choice near the top of your screen to either “Delay” or “Standby”.

Once you push the standby button, it will prompt you to “Activate” or "Cancel."8

If you click “Activate” then the Delay feature will be hidden and the “Standby Mode” button will be visible.

Give it a try and let us know.

The standby or the delay will not work if your controller is offline.


#3

I don’t have a smart phone. I am using the web interface in Google Chrome. The unit is online. I don’t see a “More” option.


#4

Can confirm, seeing same issue within app.rach.io, no way to activate the standaby mode from the website, but in case system is already in standby mode, web app does show the right status and allow standby mode to be deactivated.


#5

Are you not seeing standby button on left side navigation bar?

:cheers:


#6

I see it, but nothing happens when I select it.


#7

Ok thanks for reporting, this does look like a defect. I will have the engineering team fix this.

:cheers:


#8

I found that if the controller is offline, It will not move or allow one to use the buttons.
Does your screen show the Red bar across the top?

Rachio%20example


#9

@franz I just noticed that 2 of my customers that still have the Gen 2 have the same situation.

I am attempting to move theirs from my dashboard and it won’t go into Standby nor Delay mode.

6 others with the Gen 2 are working fine in those modes.


#10

Until this issue is corrected the mobile apps will have to be used as a workaround :wink:.

This should get resolved next week.

:cheers:


#11

Until fixed, rain delay (which can be set for up to 7 days via online app), can be used as alternative to standby. For those without access to a mobile app.


#12

Not certain this is related, but I added the Rachio component to my instance of Home Assistant and am getting similar behavior. Zones turn on/off, but Standby mode won’t switch on/off. Similar to other posters, mobile app works fine.