No zones turning on


#1

I’m moving from a Hunter X-Core controller configuration to a Rachio Gen 2 setup. My original wiring looked like this:

I moved everything to the Rachio, and my wiring looks like this:

However, when I test my zones, I get nothing. Seems like none of the zones turn on. Looking over my sprinkler system paperwork, it doesn’t appear that I have any pump installed. I have 2 valves, both Hunter SRV-100G’s and I see an isolation valve, but that’s it. Is there something I’m missing with my wiring here? I’ve tried this with the pump setting on and off in my Rachio app.


#2

Also for the sake of including everything I can, here’s a list of all of the makes/models of the parts making up my system. Our home builder was nice enough to include this with our house, so hopefully you guys will find it helpful in helping me figure out what I’m doing wrong here.


#3

Hey Jeff -

Happy to help. Maybe we can start by removing some variables. Would you mind disconnecting all of the sensor wires, but leaving the Pump/Master valve (I think you have a master valve), black wire plugged in?

Then, make sure the Master Valve is on in the app - you can do that in device settings.

After you’ve got all of that set up, then let’s see if you can run any zones.

Next Steps:
If zones don’t run:

  • It’s happened before, so gotta ask, is your water turned on?
  • If it is, try switching the other white wire for the one you currently have wired in for common.

If zones do run:

  • let’s start working on getting your sensors hooked up

#4

Hey Chris,

Thanks for the response. I just tried with the rain sensor wires removed and still no luck. I’m going to verify later tonight/tomorrow morning that my sprinkler water isn’t shut off just in case. As far as the white wire switch, the white wire I had plugged into the sensor port was specifically coming from the bundle of wires connected to the wireless sensor, so that shouldn’t be an issue.

I’ll do some further testing tonight/tomorrow and let you know what I’ve come up with.


#5

Ok, sounds good Jeff. I’ll stand by.


#6

Hey again Chris,

As you suggested, it looks like the contractors shut off the water supply at the irrigation valves. I turned the water back on and was able to test the zones. I have a couple of zones not working right, but will troubleshoot a bit further in the morning and come back if I have any other issues.

Thanks again!


#7

No problem. Glad to hear you’re getting things online!


#8

I just installed a generation 2 controller and none of my zones are coming on. I have tried pulling out all of the wires and reinserting them. I have disconnected all sensors and I have moved the common to another terminal to no avail. Please help!


These are photos of my original working Hunter controller wiring and the new rachio wiring. Any suggestions?