No soak time


#1

My zones aren’t showing a soak time, they look like they want to water straight through. Any suggestions?



#2

It’s based off factors that include soil type. Take a screen shot of your settings and we can take a look at why. Also from the support article: “Smart Cycle is disabled on a schedule if there are ANY bubbler, emitter, or mister nozzles in the schedule”

Here’s a support article


#3

Is it disabled for custom nozzles?


#4

No, because I have custom nozzles and I have a soak. What PR do you have for your custom nozzles?


#5

.35 and .18


#6

@Dkd114 The infiltration rate for Loam is 0.35in/hr. Since you’re not applying water any faster than that, I believe the assumption is that your soil absorbs it without runoff. As a result soaking won’t be applied even if you have the Smart Cycle option enabled. The “Smart” part of Smart Cycle is doing it’s its thing.


#7

What @azdavidr said. If you take into account your 0.35 nozzles, the denominator is 0, so I’m guessing that rules out any chance of cycling.

The Maximum Runtime allowable before runoff occurs will be calculated from the following formula:

Rt (max) = 60 (ASA)/(PR – IR), minutes

ASA = Allowable Surface Accumulation

PR = Precipitation Rate. The amount of irrigation water applied per unit of time.

IR = Soil intake rate