No power to zones

Woke up this morning to zone fault notifications for all of my zones. Checked for voltage across the station and the com port when activated but there’s no voltage present. Disconnected Rachio and tried my old controller which powered up the zones and pump just fine. What’s the issue here? Unit is only 47 days old…

@valton - welcome to the community. Is the device a Gen 2 or Gen 3 model? If Gen 3, is there voltage across the 24 VAC + and - terminals? If a Gen 2 device between the SC and SP terminals?

Rachio has a two year warranty, so there shouldn’t be an issue for a RMA.

It could be the power adapter not putting out enough uice. What happens when a zone is run manually at the console, do the lights on the unit dim or go out?

I’d email as they can see the load that was being pulled on each zone. That might determine if the power adapter is wonky or the unit.

Thanks for the info. It’s a Gen 3 and I just checked the power between the 24 v ports and it’s not reading anything. The unit itself is powering on and I can connect to it via my phone but it’s like it’s not sending out power to the solenoids. I sent a email to support as well so thank you for that. Tried to manually run the zones via the device and also phone and all it does is the light on the front turns from blue to red.

@valton - Interesting that there is no power from the 24 VAC ports. The red light appears to be a zone fault ->

Try this. Disconnect the zone wire for zone 1, and if installed the master valve, and try a manual run for zone 1. I’d like to see if the zone fault still occurs when there isn’t a wire hooked up. Or if there is an unused zone, it can be run manually (again disconnect the master valve/pump start relay if it is installed).

Zone 1 and Master disconnected. Manual run on zone and it still goes into zone failure with the light turning red on startup.

@Valton - sounds like to me the unit has an issue and will need to be rma’ed. Bummer.