No lights, controller not responding

My Rachio 3 does not have any blue lights. It is not responding to any buttons manually. I checked the power outlet works fine. Is there anything I can do to turn it ON?

No lights at all? Did you check the output of the transformer for 28 VAC?

No lights. I know outlet works because I plugged in a light into it and it worked. Not sure how to check the output of the transformer or 28 VAC. Thanks for your reply.

The way to check is with a multimeter, but it sounds like you might not have one.

Yeah I dont have one.

I am trying to think of a way to test the power supply safely without a multimeter. The only way that comes to mind might be to disconnect a valve from the controller and very carefully hook it up to the power supply to see if the valve kicks on. Obviously, the safer way would be to test it with a multimeter (you, a neighbor, or an electrician).

Thank you. I went and bought a multimeter today. Tested the adapter. It seems to work fine. see attached picture.

Hmmm, I guess I would suspect an issue with the controller. Maybe contact Rachio support?

1 Like

I cannot believe that the response here was to buy a multimeter and when that wasn’t it, you got no other response from Rachio.

I have had the same issue. Controller went silent. Wont connect to wi-fi after being unplugged and cannot get any lights to come on. So after 2 days of back and forth with them via email (really??) they sent me a new one. Worked just find out of the box one time but when I remembered that I cannot get it to connect to wi-fi on my phone set up without going on a mac, i tried again and NOW NO LIGHTS. Its completely dead. Would be night to have an answer somewhere on the web that could direct me.

I am so pissed off. had a leak in the system. Had to excavate a hole in my yard to repair it as it went through a concrete wall, had to send the guy away 5 days ago because we cannot turn the stupid system on and the only thing Rachio does, email.


I am sorry that you are frustrated. I did not suggest buying a multimeter, but did ask if he had one to test the power supply. I also tried to think of another way to test the system as I am trying to help diagnose whether it was something with the power supply or the controller. I do not know if that person got a response or not. I know that I have got a response and others have too. Maybe they are very busy, very short staffed with COVID, or who knows. Would it be helpful to manually turn on a zone from the valve? Do you know how to do that or need instructions? I am sorry about the problems you are having with Rachio and the leak. If I lived nearby, I would be willing to try to help figure things out. Being the likelihood is rather slim, the community here allows many people to attempt to help.

Thank you. Your response is very kind. We haven’t changed a thing except the leak and a new controller and now when i do the zone set up and it runs for 3 minutes to test it-zone 1 will not shut off. There is no way to turn it off in the app, the controller doesn’t work. i finally just shut the water off.


If the outlet works, the transformer works, and of course the transformer is plugged in on both ends . . . then unfortunately, you might have another bad controller. I hope Rachio and you connect very soon to get this resolved.