No connection Netgear Orbi Router with Gen 1


#1

Recently upgraded to an Orbi mesh router. As soon as I setup the new router my Gen 1 unit would not connect. I tried multiple Blinkups, cycling on and off both the unit and the router with no success. Then I setup a 2.4Ghz only guest network. This worked only once for less than 24 hours. Now I am unable to connect, even after multiple attempts to cycle the unit and router on and off and many Blinkups. During a Blinkup the green wifi light will go on and then within in few seconds the red light starts flashing - One long, three short.

The unit is running the sprinklers on schedule from what I can tell, but there is no way to modify the schedule. With hot weather starting up again I need to increase watering.

Can you help?


#2

Hey @roberreiter-

Mesh routers can occasionally cause users issues when connecting, and it’s a little more complicated when working with Gen 1 controllers. I think the fastest way to get you back up and running would be for you to schedule a call with our support team. This sends you straight to one of our wifi experts- and when I say experts, I mean guys who read about networking for fun. Here is the link to set up a call- make sure to select “Wifi Troubleshooting” and include a link to this post so they can do some research beforehand :slight_smile:

McKynzee :rachio:


#3

I’m curious, did you get an offline alert from rachio? I get those after 1+ hour after my rachio goes offline. If you did not get one of those, that’s really smelly.


#4

No alerts of any type. I only found out when I wanted to change the watering schedule.


#5

Try turning beamforming off in the Orbi. You can read up more about it on the Orbi forum.


#6

@plainsane @roberreiter The gen 1 does offline checks slightly less frequently than the gen 2, which may be why you hadn’t received a notification yet. It usually comes right around 24 hours after falling offline.


#7

@roberreiter, thanks for scheduling a call with our support team. Sounds like your controller is still offline, but we determined that the 5 ghz is interfering with the 2.4 ghz. Some ideas to consider moving forward…

  1. Setup your old router short term to get the controller back online for schedule updates. I’d recommend creating a new SSID that is different from your Orbi SSIDs.
  2. Let’s find out more abut @anidutta’s recommendation (below) – sounds like this worked, although I believe he has a Gen 2 controller…
  3. If 2 fails, we’ll have a new network troubleshooting tool we could test. I’ll send you details via support as you’ll need to download a 3rd party app, connect to the network in question, and run a scan. The tool currently only supports Gen 2 controllers, but will support Gen 1 controllers in the next week or two.

#8

So, the gentleman from tech support was very nice, but didn’t really have a solution. I did turn off beam forming, I turned off the 5ghz signal and that didn’t work. He did suggest that my wifi signal might be too strong. I was doubtful of that diagnosis, but when I moved the controller unit upstairs and the opposite corner of the house from the router I was able to connect. Unfortunately, moving the unit permanently was not an option due to where the sprinkler cables come are located. One of the engineers at my company suggested the controller’s antenna was low quality and could be overwhelmed with a strong wifi signal. He suggested that I build a poor man’s Faraday cage by wrapping the outside of the unit with aluminum foil to reduce the wifi signal strength to the controller’s antenna. Crazy, but it worked.


#9

Hey @roberreiter-

The engineer at your company was on the right track (although “low quality” feels a little harsh :wink:). Your Rachio controller can only connect to the 2.4gHz band of your wifi. This was actually by design, not a way of cutting corners. Since we aren’t streaming Netflix on your controller, we don’t need the speed of 5gHz. The 2.4 band is better at reaching farther distances, and is less affected by obstacles like concrete walls and storage cabinets. Considering controllers are typically in garages or basements, the 2.4gHz compatibility seemed like a better fit for our application.

With mesh routers, they switch devices between the two bands. Since Rachio cannot work with the 5gHz bands, they do create connectivity issues for controllers. And since it is seeming like mesh is the “wifi of the future”, we will need to come up with a better solution in the future! In the meantime, I’m glad the tin foil worked for you!

McKynzee :rachio:


#10

Hi. Curious to see if others are having issues with their Netgear Orbi. I purchased one early spring and went to update the wifi network on my Gen1 Rachio with no success. I tried the advice above as well. I had to borrow another router for the time being so my lawn doesn’t die. Is there any hope of getting my Gen1 to connect and then work reliably on my Netgear Orbi?


#11

Hey @bsimmons-

For Orbi routers, the steps we have outlined for troubleshooting are as follows:

  1. Make sure your Orbi firmware is up to date (at least 1.4.0.16)
  2. Create a 2.4 dedicated guest network with a unique SSID (name)

As @roberreiter mentioned, he was able to get connected by wrapping the controller in aluminum foil to block to 5ghz signal. This isn’t ideal, but it does work sometimes! Ultimately, the quickest way for us to troubleshoot for you would be for you to set up a call with our wifi specialists here. They are fantastic at problem solving these issues, and should be able to get you back to watering ASAP. I hope that helps!

McKynzee :rachio:


#12

Thank you McKynzee, I appreciate it. I verified the FW, but don’t see an option to create a 2.4ghz dedicated guest network, nor have I been successful searching Netgear forums for a solution. I scheduled a call with your wifi specialists. Thanks for your time and help.


#13

For what it is worth Rachio Gen 2 has been rock solid.with my Ubiquiti Networks UniFi mesh access points that put out both 5Ghz and 2.4Ghz networks on the same SSID. Though I do have to wonder if the 5Ghz channels make it to the garage or not. I’ll have to go do a channel survey in there.


#14

Thanks for the feedback, I appreciate it. If my call with tech support doesn’t fix the issue I’ll look into a Gen 2 or a different mesh UniFi.


#15

My call with tech support was successful! Nice guy, excellent service. To recap in hopes of helping others, these were the steps I followed. To clarify, I did not have to create a guest network. The Orbi doesn’t allow you to designate a 2.4GHZ only network from what I have read on the Netgear forums.

  1. Log in to your Orbi Router: www.orbilogin.com
  2. Click Advanced
  3. Click Wireless Settings
  4. Disable the 5GHz SSID Broadcast, Wireless Router Radio, and WMM setting
  5. Click apply at the top and wait a couple minutes for router to update the settings
  6. Unplug the rachio and wait for a minute, plug it back in. (The WiFi light blinked red to orange for a bit)
  7. Open the Rachio app and click “Device Settings” toward the top right.
  8. Click “Update Wi-Fi Network” and follow the instructions for the blink up process.
  9. The wifi light on the Rachio will start to blink green if it was successful.
  10. Try to water a zone using the manual control on your app.
  11. The Orbi has band steering. The tech explained that the Orbi will try to steer the rachio back over to the 5GHz network. Mine did this and the Rachio briefly went offline. After a minute or so the Rachio was directed back to the 2.4GHz signal and started functioning again. It’s been 15 minutes and I still have functionality.

I’ll post back if I have any issues. Hope this is helpful to someone else. FWIW, one of my Orbi satellites is about 10 feet away from the Rachio. My old home has a block construction with brick. I did not have to move the satellite, but it’s possible that you may need to try that if the above doesn’t work.

Thanks to McKynzee and my tech (didn’t catch his name)! I appreciate your help.


#16

So glad we got you back online @bsimmons! Thank you for posting your solution, I am sure that will be helpful for future users!

McKynzee :rachio:


#17

Just updating for other folks. Found these instructions and they seemed to have worked really well to get my Orbi back online. Thanks for following up and posting the process.


#18

I see you are one of good taste in home WiFi gear
:bowing_man:


#19

LOL thank you! I love this gear.:cheers:


#20

Check Wifi in LIfx globe. It is made of metal that block or weak signal for wifi so stop it. If there is a plastic chopping board then you can stick to the satellite at a more signal strength. Check for more about router issue Linksys router support