No activity from gen 2controller, sprinklers don't function

Had this gen 2 controller for nearly a year and worked great until a few weeks ago I noticed the system was indicating it was running but it wasn’t. Went to test the system using the app as I believe a sprinkler head needs replacement, nothing. All lights on controller are on, it acts like it’s activating a zone when manually pressed. Nothing happens and nothing to my knowledge has changed. Test runs do nothing.

I have removed the controller in app, reinstalled it with no luck. What gives? I am starting to think the controller has gone bad, does that even happen or can it happen? Running on firmware 5-119.

There is a wire I tagged as “pump” from my old sprinkler controller but have never used it and the system has worked fine since install.

Pretty frustrated especially since the landscaper came by and spread fertilizer that needs to be watered in and I got no way to do but by hand before it burns up my yard.

@JasonH - Some things to check:

  1. Is there a rain sensor wired into the C(ommon) wire by chance?
  2. Any digging recently (e.g. cut field wire)?
  3. Do you have access to an ohm meter to test continuity/resistivity down the C(ommon) wire and each zone?
  4. What happens when the bleed screw on a valve is opened? Does the zone associated with the valve have water coming out of the heads?
  5. Could the water to the sprinkler system have been turned off?
  1. No rain sensor with this controller.
  2. Not on my property no…
  3. I guess I need to go buy one.
  4. My valves…I don’t see a bleed screw, only the solenoid on top. I will have my wife take a photo and I can post it, out of town working.
  5. I checked the main valve box and both handles are horizontal, pretty sure that means they are open right?

@JasonH - The “pump” wire could be a master valve that needs to be opened when the the system is running. Not sure why it would close all of the sudden. If we can figure out how to manually open a valve, then we can narrow the error domain down to water or electricity.

Ya I can’t remember why I didn’t do anything with it but the system has worked flawlessly until now.

Let me get a photo of the valve. I thought a turn off the solenoid would open it up but none did.

Here is a photo of a valve box. You see see the on/off on the solenoid which is what I was turning a quarter to half turn with nothing happening. I don’t see a bleed screw unless I am missing it?

@JasonH - Thanks for the photo. Yep, there is the on/off tab on the solenoid that should have worked. Some valves have a bleed screw, other one turns the solenoid and this one it looks like the tab.

If that tab was moved and no water came out, then I’d start back tracking the water supply. Is this the first valve in the system? If so, I’m wondering if this is a master valve on the system? If this is the first valve in the system, leave this one on manually and try another valve - or a quick run from the app.

If you know which valve this is, then starting that zone in the app one might be able to hear or feel the solenoid fire when the zone opens and closes to test the electrical, etc.

1 Like

I honestly don’t know if it’s the first in system, it’s one of the closest valves to the main for sprinkler system. All the valves looks the same, how do I know if it’s a master valve?

Whenever I get back from traveling I will take a look again.

@jasonh - a master valve will look like every other valve in the system. A master valve just shuts off water to the sprinkler system when the system isn’t running so that if a pressure line breaks or another valve leaks it won’t waste the water.

1 Like

Alright I will mess with it and report back, I might call a vendor. This might be over my head on how to resolve.

In theory I can give a solenoid a turn (how much?) and that zone should activate right? Or do I need to turn it on from the box or app?

@JasonH - it looks like on the valves in your installation it is that tab. Move the tab all the way to the open position. I’d do it on the very first valve in the system from the water supply line and then another one.

1 Like

Thank you so much for your help, will report back when I get back home tomorrow.

1 Like

@JasonH You can turn the solenoid about 1/4 to 1/2 turn. You will hear the water come on if there is flow; the sound is hard to miss.

Another thing would be to make sure the power to the zone is turning on. If you have a multi-meter, go to the timer, turn the meter to AC, turn on the zone you want to run, put one lead to the common and one to the zone that is supposed to be running. You should get a voltage reading in the 20’s range.

Also, it is difficult to tell what is tied together, but I see some open wires in the box. If all the wires are as they were when the system was working, you might also try resplicing the wires if there is flow.

TCEQ # 24677

1 Like

If you determine there is water flow when manually opening the tab then check your common wire which is the one common (pun) with all valves. If your valves are spaced some distance from each other I suspect the ground wire is connected in series. This means any loose or broken connection along the entire path renders all valves in operative.

1 Like

Alright so I turned the solenoid on the first valve which is right next to the main sprinkler control box (not sure if that’s the correct term) and I hear water wishing through it. I can subsequently turn other solenoids and water comes through the sprinklers.

Keeping the first solenoid turned I closed the others all down and used the Rachio app only to control the sprinklers. I am able to activate all the zones correctly in this fashion.

Does that mean the solenoid in this box is bad and it’s screwing up everything else? When I close it down no sprinklers can be turned on in any fashion. It seems it’s not the Rachio box and it’s the solenoid.

Is it possible to just leave that solenoid a quarter turn over and have the system run as intended? Or should this be replaced?

@JasonH - that sounds like a classic description of a Master Valve.

  1. What happens if the “pump” wire is connected to the Rachio and the master valve option is activated in the app?

  2. Can you test the resistivity through this master valve solenoid or trace the wiring to confirm it is the right wire.

  3. Yes, the master valve can be left open - it will keep the main irrigation lines under pressure all the time, so if there is a leak when the system isn’t running it will continue to leak.

  1. Where should that pump wire be placed? What slot?

  2. Highly unlikely lol

  3. That’s what I assumed. I have a guy coming in AM I scheduled a week ago. I think I will just let him resolve it. Not sure why would be fine for nearly a year and then all of the sudden I got to change wires around and change the setup.

@JasonH - The “pump” wire goes in the M terminal. Then the app needs to be configured for a master valve.

I was a little bit of a reach on the second item. The guy coming should be able to figure that out.

Yeah, I’m not sure why it would all of the sudden quit working like that either.

1 Like

Well…added the line called “pump” I had marked from the old box way back when to the M terminal and it works just fine doing a quick run through Rachio controller.

I am honestly not sure what that means. It would seem it’s fixed but not sure.

Well the service guy came by, I explained everything and how I got to here, he said it should be fine. He thankfully didn’t charge me $140 for the call, sheesh that’s expensive.

1 Like