Newbi and frustrated regarding impact of manual on flex schedule


#1

Hi, Looking for help. Since installing the Gen2, I’ve been adjusting sprinkler heads, When I do so, I manual run a zone for a random amount of time–and once the adjustment is complete (or I’m soaking wet!!), I stop the manual cycle. It appears the flex scheduling thinks the manual schedule ran for the full time I randomly selected, and then skips that zone on the next scheduled watering time. My front yard lawn is getting burnt and dry, and I can’t get the Flex schedule to water it!

Am about to go back to the old fashioned fixed time per zone. Any advice most appreciated.

Denny


#2

Hey @dennyls, I have 3 grass zones that I want to always run on the same days… once in awhile they get out of sync because of some manual runs (nozzle repair, kids playing). Since I like to make all the extra water I use count, I will then manually run my entire grass for the full schedule so that all manual times equal the same time they would have run. This can be cumbersome, so another options is to do 1 of 2 things. If your soil is well watered, just adjust your moisture level for all zones in the schedule to full. Or, do the opposite if your soil is more on the dry side… just empty every zone within your schedule. This will allow your zones to stay in sync and fire on the same days again.


#3

Also, i didn’t really say before, but any water that you manually run, the flex schedule will count that in your moisture level, so just know your rachio is still tracking that water usage. If you run manual for 10 minutes, but then cancel it after 5 minutes, it’ll record 5 minutes worth of watering.


#4

Thanks. It seemed to me that the manual setting recorded water as if it ran the full amount, but I could be wrong. I’ve emptied every zone–we’ll see what happens on the next allowed watering day.

Thanks for your advice!

Denny


#5

Sure thing, you should be able to see what the future holds on your next watering day also if you don’t want to wait