New to Scheduling / Cannot save a new schedule


#1

Hello all,

I just got the Gen 2 and I have had tons of technical issues with the app / web app. I first was playing with what schedule would be better and found that I actually inadvertently saved 4 different schedules on top of each other. Thank goodness I caught the issue before the first day of watering. I ended up deleting all of the schedules from the web-app. I attempted to create a Monthly Flex schedule and it won’t save! I can go through all the steps but when I want to “create” is gives me a constant loading loop and either it freezes, or it goes back to my last step before creating. I’ve tried Safari, Chrome, and Firefox. Same issue. Tried to create in the iOS app, same issue. I cannot water!


#2

Never mind. I figured out the issue and was able to get it resolved.


#3

Can you post what was happening?

Nobody will make fun of you, just in case someone was doing the same thing?


#4

It seems at the time of me trying to create a new schedule, my unit went offline. I think this was the reason however there was no message explaining this. (I have another topic open in regards to the random situations the unit goes offline). I restarted my router to get the unit back online. Once online, I could make the change.