New Rachio 3 is not working

I purchase a Rachio 3 but is not working.

Is not turning on any of the zones

I follow the instructions for installation and the front bar is completely lid after going thru a series of flashing, so it seems like is communicating.

Since via app control was not working, I decided to check it MANUALLY using the front button and here is the result:

With a multimeter meter connected to a zone.

  • Without any Zone wires connected or zone selected, I get 24 volts.
  • When the zone is selected, manually, light on the zone, I still get 24 volts
  • When I connect the zone wire, the voltage drops to 0 volts

I tried it in all zones to make sure.

I also connected the zone directly to the 24 v terminals to make sure that it was not the solenoid, and the zone worked.

Anyone had this problem?

@Alfonso - Post a picture of the wiring. Many times it has been that the common wire was not installed correctly or a master valve option was not enabled. Bonus points if there is a picture of the prior controller and wiring to compare.

Was the prior system run and verified before installing the Rachio? There have also been situations where the water was turned off to the system. What happens when the bleed screw on a valve is opened to manually activate the valve - does that zone water?

Is there a master valve in the system?


Yes my 20th century unit was working & stills works.
All I wanted to do is to upgrade to a 21th century unit.
Is not the water or the zones and is wired correctly.
I’m beginning to wonder if the unit electronic contacts/diode are powerful enough for my solenoids?
I may try adding an interposing relay and see if that is the problem.

@Alfonso - if the solenoids pull too much current the Rachio will have a brown out and report a zone fault. The Rachio power supply is a 1 Amp power supply and I believe most solenoids draw around 300 milli-amps on the inrush when opening, with the holding current a lower amount.

The only reason I thought about it because prior to purchasing my old working system I bought one that was electronic and the contacts/diode were not strong enough to handle my solenoids.
Basically the same issue I’m having, that is when I installed the interposing relay and it worked.
I return it and purchase the one I have and is been running for at least 10 years
I don’t have any special or big solenoid, not sure why the problem?
I have a busy day today therefore tomorrow I’ll work on some more, check amperage on the solenoid, add an interposing relay, connect a solenoid straight on the terminals, etc.
My son is coming tomorrow and let’s see if two heads can think better, I may be overlooking something?
Thanks for the help, I’ll let you know what we find

One more thing
The Rachio 3 has a manual button on the front, does it operate even if is not connected to the wifi?
I tried it and the light above each zone turns on everytime I advance to the next one.
The particular Zone light is on but the zone terminal does not have 24 v

OK I got it to run via front button.
They don’t give you to much instructions how to do it via button but I realized I was not pressing the center of the button after selecting the zone
At least is not related to current, therefore it has to be communication.