New Rachio 3 - Can't Connect to Wi-Fi with Apple Devices

I recently purchased a Rachio 3 (Model 8ZULWC) but have been unable to connect it to my wifi. I submitted a ticket (824244) 3 days ago but have yet to receive a non-automated response. I’m hoping to get it working before I have to reinstall the old controller or pull out a hose.

It’s stuck with the 2nd LED light section flashing yellow. I’m using an iPhone 11 Pro and I’ve tried putting in airplane mode. When I reset the wi-fi and connect to the device I get, “An unexpected error occurred. Try again.”

I’m using a Linksys Velop mesh router with separate 2.4 an 5 Ghz networks, as well as a guest network with both combined. The encryption is WPA2 Personal. I get the same error message for all.

I tried using an old iPhone 8 but it didn’t work either.

I also tried using my MacBook Pro with the same results.

Using RouteThis on both the 2.4 and 5 GHz networks I got key JEKDCPSJ.

I’m located in the US (apparently there are some channel issues for users outside the US).

@Thirsty - have you tried the batch file approach that is mentioned in a support article with the MacBook Pro? Just confirming.

I might recommend a factory reset between attempts. I’d do a factory reset and then try with the iPhone 8. If that doesn’t work, then a factory reset and do the steps listed for the batch file/script.

As I understand it the batch approach is for Windows computers.

@Thirsty - my bad - I meant to say followed the Mac specific instructions here ->

I’d recommend doing a factory reset on the Rachio and then trying it again.

Our support team has good experience with mesh networks. Calling during the day you should be able to connect with them. Is there anyway you can create a dedicated guest network for the controller and try again? I would also perform a factory reset before trying again.

The support # is 1-844-472-2446

Here are some details regarding the network.

1 Like

Thanks. I can only set up one guest network with my device but when I tested it out before no other device was using it.

I did do a factory reset but that didn’t help. I spoke with customer support. He had me set up a hot spot on my iPhone 11 then try to connect through my MacBook Pro, then through the app on my iPhone 11, then through the app on my iPhone 8, but none of those worked. He concluded my unit was defective so they’re sending me a new one.

How far is your wi-fi router from the Rachio controller? If you can access your router’s settings, see if the Rachio controller is shown on your router. If ‘no’ the problem is most likely the distance between your wi-fi router and Rachio controller. A range extender placed near your Rachio should help. If the Rachio controller is shown on your router, then the problem is with your phone, wi-fi, and Rachio interface. Good luck. Once you do get it running (and you will one way or another) you will be very happy with Rachio. I’ve had it a little over 2 years, definitely water less than my neighbors, yet my lawn looks better (and I love my lower water bills!).

My device was pretty close to the router and I had a strong signal. I recently received a replacement device. That was able to connect using the app. I’m not sure if it’s because something was wrong with the first device, or the second one had updated software that fixed the issue connecting to newer iPhones. The process was a little buggy, saying there was an error but then going to the next step without problem, for example, but I did get it to work.