New Install Problem - No valves working


#1

I took out my 12-zone Hardie controller (which was working all the zones just fine) and installed the 16-zone Iro last night. The install went without any problems. When I tried testing the zones, none of them worked.

The blue activity light comes on when I turn the zone on manually form the (Android) app, like it should. The valves just don’t open. Could it be that there’s too much voltage drop with the 24V wall wart when a valve is on? There are three separate sets of valves with 3 commons. I “wire nutted” two together to a small jumper to get it into the second common connection.

Any ideas?


#2

@JohnO Can you email [support@rachio.com] with pictures of your wiring and any old pictures of your wiring?

Thanks!

:cheers:


#3

@Zach pointed me in the right direction. One of the pins on the header was bent… The bottom right one. The installation is working now…

Now I have to figure out why the Iro set the zones to such long watering times. Seriously? 1.5 hours on a zone? Maybe I was doing something wrong before, but it was getting 15 minutes 3 times a week, not 1.5 hours every other day.

Thank you for your help!
John O