New install, Drip zones not working

I switched from a 5 zone Hunter setup. The 3 fixed grass spray zones work fine but the 2 drip zones with bubblers won’t turn on. All of these zones worked before on the Hunter controller pictured.

@Matthew608b - it is unlikely that it is an issue with the controller. Have you tried swapping a grass and bubbler zone on the connections to see which zone works when on a new terminal?

Can you manually turn on the two drip zones using the bleed screw or solenoid at the valve and water comes out of the bubblers?

Which Rachio model do you have?

How are the zones being activated - manually on the controller, via a schedule, via the app?

Are the bubbler zones disabled by chance?

Can you post pictures of the Rachio wiring?


You also have two common wires and a couple of the same color wires in the terminals as you do that are loose. Make sure you didn’t connect the wrong wires back up to the R3.

All fixed. Thanks for the help. Somehow one of the controller connections wasn’t working but I switched it to station 7 and it’s fine. Separately, lose wiring at the solenoid in the other side was the issue. After troubleshooting it’s fixed.