My rachio is not watering


#1

Hi, there! My rachio is turn off on the winter , now I turned on , but the water isn’t coming out . Power’s light is green. WiFi ‘s light is flashing green. What is wrong with it? Thank you!


#2

@Vannie - so sounds like you’ve got a Gen 1 version.

Was the water turned off to the system over the winter too? Has the water been turned back on? What happens when a valve is manually activated via the bleed screw?

Does this configuration have a master valve or pump start relay in the configuration?


#4

Thank you, the water has been turned back on. The manual all zone is not watering.


#5

@Vannie - if the water has been turned on to the sprinkler system and when the bleed screw on a valve is opened and no water comes out of that zone there is a problem with the water supply - another valve, etc. blocking the way. If water comes out of the zone when the bleed screw is opened, then the field wire may have been cut. If you have an ohm meter the resistivity between the zone wire and the common wire can be measured to see if there is an open circuit.

The manual test I’m talking about is not using the app, but going to a zone valve - thus the reason to know if there is a master valve or pump start relay also in the system.


#6


It is still not watering. How to do? Thank you!


#7

Is the four small black bleed screw on the first picture? This open is not water out .


#8

@Vannie - that looks like a double check valve or backflow preventer. Look for a small round cover for a typical valve. Normally they are are scattered around the yard. Some times the valves are above ground and in one area.


#9

Is this?


#10

@Vannie - yes that is valve. The two wires are going into the solenoid should run back to the Rachio. I would gently, so the wires aren’t damaged, remove some extra dirt from that to get to the valve. Most valves have a bleed screw on them to manually run them.


#11

Yesterday this year first use on the app saw offline. Does this matter?


#12

I didn’t found it . If after found it that manual is not watering. How can do ? Thank you!


#13

I think a flashing green light means the WiFi is not connected. You might want to reblink the controller


#14

I try to reblink a lot but it is still not watering . On app Quick run that states is blue .Star time WiFi’s light is flashing green light , maybe half hour the light is bright. My app renewed. Thank you


#15

I found two small black . How to do next step? Thank you


#16

On this picture red and white button is opened .After is opened,the blue switch got open too. The pip start to have water dripping out of that. And one more thing on the picture there is a green thing what is it for and what is it exactly? Thank you


#17

I’m having a similar issue. Gen 1 system was in standby for the winter and just turned the water valve back on then re-enabled the Gen 1 system. Using Flex Daily and was scheduled to water yesterday and then today but never watered. Can run manual zone watering to test heads but automatic schedule is not running. Also noticed my local rain sensor is reporting as triggering and clearing when there is no rain. Testing the switch input shows the switch is working just fine. Seems like the Gen 1 controller is just not functioning right after it was re-enabled.

Have a Gen 3 system on order that was paid for over a month ago but still no signs of the controller yet.


#18

@rbakerpc

Have you tried disabling the rain gauge in the app? If it is triggered it will not allow scheduled schedules to run. This article might help with troubleshooting.

Hope this helps.

:cheers:


#19

It’s fix by itself, amazing.


#20

@Vannie, thanks for posting it is fixed. My guess is now is that the Gen 1 device wasn’t connected to WiFi and therefore the Rachio cloud. If the Rachio app says that it is on-line you should be good to go.