My Rachio 2 is offline, cannot get it back on line

Add: The routeme code is: CT3QVDSR
I woke up this morning only to found out my rachio 2 is offline. I have been using this device for couple years and I have not changed anything on router or rachio recently.

I have tried millions of times trying the reset the wifi suggested on Rachio’s form, nothing worked. I have tried two router, two phones( android and Iphone), I could not get it work at all. Please help.
The iphone will simple tell me “unexpected error occured”, the android will say " your WLAN has no internet access". This drove me completely nuts.

The only thing I have not done is to power cycle my main router, which I will do tonight. Why Rachio’s drops from time to time? This is the 2nd time I encountered the problem. The 1st time (maybe last year) was easy to fix but this time, no matter what I tried, it just wont’ work.

I power cycled the router. Nothing helped.

@yongliu2000 - are all four light segments lit and solid?

No, the 2nd light is flashing.

@yongliu2000 - try a factory reset instead of the WiFi reset and then reconfigure the WiFi. Can the network be described? I know it was previously working, just trying to figure out why it won’t join.

I’m tempted to do factory reset. However, if it is failed, I will lose all the program information and had to buy a new one asap.

by the way, what do you mean “describe the network”?

I have a dedicated wifi extender with 2.4G. It only has a few devices on it. All the others are working fine. It was working in the last couple years.


@yongliu2000 - the configuration is stored in the cloud. Yes, if one attempts a factory reset and then can’t get the device configured or back on-line then the stored program will be erased. What device is being used to configure the Rachio? Just for grins I might try the laptop method mentioned here:

I tried both iPhone and an android phone . Neither works

Mine is Rachio 2, the laptop method seems to be a rachio 3 trick

@yongliu2000 - run the RouteThis app and post the resulting key here and I’ll ask someone from Rachio to look at the results. The code to run the app is RACH.

I already ran it. It is in my 1st post.

@yongliu2000 - sorry see it up there. I’ve asked for them to post what they see.