My lawn is brown—what to do?

I have my zones on an adaptive schedule. Evidently, the schedule my system defaulted on based on the zone descriptions and what Rachio knows about our local climate, did not produce enough irrigation to keep the lawn green everywhere. It is green on the north side, and where there is some tree shade. Most of the lawn is fully exposed to the sun.

What do I do to get the grass to be green again? I have messed with the allowable depletion by setting it to only 25%, in order to force the Rachio to provide more water. Now it will water daily, which I found somewhere is not good for the lawn’s microbiome and the development of the root system.

If you provide the details, such as a screen print, of your zone settings people here can probably offer better suggestions. One question, how did you determine your nozzle inches per hour? If you just used the default then perhaps that isn’t close to what your sprinklers actually put out. If that’s the case than Rachio thinks your lawn is getting more water then it really is.

1 Like

As said above, please post a screenshot of your zone settings and schedule.

Once you have your zone settings dialed in correctly, there are a couple of settings you can adjust if you need to fine tune your system.

(1) To increase the frequency of watering, increase the crop coefficient. (2) To increase the duration of the watering, increase the root depth.

Decreasing these two settings will of course have the opposite effect.


Here are the screenshots for my Zone 1:

Thanks very much to you both for your offer to look at those!

I wouldn’t have known to mess with the root depth, because in actuality the roots of the grass in my lawn isn’t six inches. It is at most three inches.

My neighbor also told me that the original owner who had the irrigation system installed notoriously over-watered his lawn, which would have resulted in shallow roots. I presume with the right kind of scheduling even now, years later, we can stimulate the roots to drive down deeper. Part of the problem is that, like in most modern developments, the developer “steals” all the organically accumulated topsoil, before depositing rolls of turf on what in our area is pure clay. I don’t know, whether the roots can penetrate into that well enough. We might also not have that much of a microbiome here. All sorts of questions are running through my head. I am hoping that it really isn’t all that complicate.

When your schedule runs what is the duration for your zone 1? Everything looks pretty good in your screen shot except for nozzle inches per hour. I think 1 inch is the default. Most of my zones are. 7 or. 75. I would adjust the nozzle inches per hour and see if that helps. One other thing. Is Rachio reporting precipitation accurately for your home? If Rachio is recording precipitation that you do not actually receive that will reduce the amount of water your lawn receives.

Last night, Zone 1 got two waterings of 9 min each. That seems like very little.

How do I measure, what the nozzle inches per hour really is for my sprinkler heads?

Also, I wanted to point out that I had decreased the allowed depletion from 50% to 25%, in order to trigger more frequent waterings. Probably not the right thing to do, if I can affect watering in the way @twin1 suggest, because it would still keep days in the schedule, where no watering takes place. I have read that this is essential to good watering.

At this point, however, I would like to get my lawn to recover, before the fall comes around.

Wow 9 minutes. My grass zones run for 37 minutes. I have a different soil type, my roots are set to 5.9 inches and my nozzle inches per hour is 0.7.

Are you sure your soil type is accurate? You can determine nozzle inches per hour in several ways - a cup test, using your water meter. Do a search here or Google to get more info.

But for the short term I would reduce the root depth and the nozzle inches so you get more water on the lawn as you research more. @twin1 may have suggestions too.

Also I would put allowed depletion back to 50%.

1 Like

@DominikHoffmann if your roots are really 3 inches, I would use a root depth of 4 inches for Rachio. Then every month or 2 increase it a bit. That will encourage the roots to go deeper.

I found this useful diagram on Wikipedia:

I am waiting to hear what neighbors responding to my post on Nextdoor suggest our soil type is around here.

@DominikHoffmann your state extension service probably has maps that show your soil type. You should be able to look it up fairly easily. Start by searching Google for “soil maps [your state]”. You should find web sites that will show the soil type for your street and neighborhood. My soil type is sandy loam. If you have trouble finding maps let me know the state and town you live and and I can help.

But again, I would make a few changes to get more water on the lawn right away and then you can take the time to research your details.

Having adjusted soil type to “clay” and reducing the root depth gave me this schedule:

Tomorrow’s Watering Schedule

So, that’s still 17 min, only. I’ll spend some more time tweaking the parameters suggested by @twin1.

Try reducing the nozzle inches per hour to something less. Try 0.7 and of that increases the watering time too much then try 0.75 or 0.8.

Good luck.

Once you’ve solved the watering issue, you can improve the subsurface soil by applying a thin layer of organic compost every so often. I started out with very poor subsurface soil, mostly hard clay as you said, but I now have a good 4” of organic matter in my soil just from applying compost and using mostly organic fertilizer.

1 Like

I don’t understand what in your settings would be forcing only 17 minute waterings. At some point did you possible manually adjust the watering times down from what Rachio created? Even at 1" per hour setting, you should get more duration than that…

I’d delete this schedule and start over.

1 Like

Depending on your sprinkler type the in/hr can be way less than 1". I too was wondering why my grass zones were only watering like 15 mins per zone and your post just prompted me to check K Rain specs. The in/hr for the nozzles I am running are like .4. I will be changing mine now.