My device is unplugged still online?


#1

Hello, I noticed the past couple days that my Rachio said it was watering, but in fact wasn’t. I noticed the wifi light was off, but my phone app still says it’s online… I’ve tried to reset wifi, but it just times out. Still says on the app that its online.

Has anyone seen this?


#2

Hi @Dcillo7-

Do you mind telling me what light code you are seeing on your controller?

McKynzee :rachio:


#3

@Dcillo7, thanks for connecting with our support team today. A few notes/updates for anyone else experiencing similar issues:

WiFi light – on a Gen1 Rachio controller, the WiFi light will turn off (stop flashing) after it’s been online for one hour. If in doubt, power cycle (unplug & plugin) the controller and see what color the WiFi light code is flashing after 1 minute.

From the call notes, it sounds like you’re experiencing a plumbing issue as no water is making it to your zones. The controller is activating the zone and we’re able to hear the valve solenoids activate.

A few ideas if you haven’t already attempted…

  1. Do you have a master valve?
  2. Try to manually turn on a valve in the valve box
  3. Is the system turned on from your main line? Watch this video if your back flow is on the side of your house and your shut off valve is in your basement or crawlspace…or this video if you have an in-ground back flow (usually there’s a valve between the back flow and the main line that will also need to be turned on).

Hope this helps!


#4

I have a similar issue. I was replacing a sprinkler head, so did a manual run of a single zone. Worked fine. I unscrewed the head, then screwed on the new one. Did a manual run of the zone and… nothing. The app says it’s running, but nothing is happening. All the lights in my device are solid, but nothing happens. So I unplugged it and waited a few minutes. The Rachio app still says it is connected, even though it’s clearly unplugged. I tried shutting down the app and restarting—it still says connected,

and will even “run” manual zones, even though the Rachio is clearly powered down (unplugged). And not actually running. I can manually run a zone at the valves, no problem, so it’s not a water issue. Help?!!


#5

Hey @tbharker-

Is your device still unplugged? I am seeing it online on my side, curious if something is out of sync! Are you unable to run the zone you did maintenance on or all of your zones?


#6

• I plugged it back in as the status never changed in the app, even after it had been unplugged for about half an hour.
• I was unable to run all/any of the zones, when it didn’t/doesn’t work
• The program ran at 11pm, but none of the sprinklers turned on. The next day, I tried to manually run a zone, and it worked just fine! It seems to be functioning intermittently. Some nights when the scheduled program runs (the app sends me a notification, as it should, that it’s running), it runs just fine. Other nights, like last night, it appears to be running according to the app, but no sprinklers turn on. Very curious. I’d expect if it was a wiring issue it would always work or never work, but it just randomly works or doesn’t work. Meanwhile my grass is dying and turning brown because the scheduled waterings aren’t necessarily occurring.
• On Saturday I used the app as I checked all my sprinkler heads, and all the zones I manually turned on came on and watered as they should. No problems. Then last night, after the schedule turned on, we walked outside and NONE of the zones turned on, despite the controller stating the program was running.

I’m at a loss for what the heck is going on, but I need to get my sprinklers running consistently before the lawn I just seeded last year completely dies!


#7

Hey @tbharker-

After looking into your device, your zone currents are all reporting very low, which makes me think we have an issue with your common, whether that be the terminal or the wire itself. I think support will be able to troubleshoot this more effectively; you can schedule a call here or email them at support@rachio.com! Make sure to reference this thread so you don’t have to repeat anything :slight_smile:

McKynzee