Manual / Schedule not working


#1

Set up Gen 2.0 on Wednesday - every zone worked perfectly from phone. Tried to set up schedule to run every three days and my phone says it ran on Friday, although I’m not sure if it actually did because I wasn’t home all day.

Now I try to run manual today and nothing is working. Shows up on the controller as running “zone 1” when I manually run but sprinklers are not popping up. All wires connected appropriately. Cycled the power and the Wifi to no luck. No master valve. We do have a sprinkler booster pump but there was no connecting wire on rainbird for it, and everything worked perfectly fine on initial hookup on Wednesday so not sure what’s going on.

Haven’t messed with any other wiring or water valves so I have to think it’s something to do with installing new interface.

Thanks for suggestions!


#2

So disconnected and reconnected rainbird and still not getting Sprinklers to come up. Guessing the Rachio somehow shorted the wires, and now not getting electricity to each zone to open valve? Any suggestions?


#3

Hey @jeffreytneal-

Do you have any photos of your old wiring, or how the Rachio controller was wired? Did you test the RainBird before installing the Rachio controller? After reviewing all of the current values your zones reported, everything looks very standard except for zones 5, 6, and 11-16 reporting no current. The controller only provides 24VAC to the terminals, so I am not sure if that could short the wires.

McKynzee :rachio:


#4

Rainbird was in use for two years working completely fine prior to Rachio install. At initial Rachio install, all zones were working fine (did not have zones for 14-16, so should not have been reporting anything but 5-6 and 11-13 worked fine).


#5

@jeffreytneal - the wiring looks correct from the two photos. Here are my thoughts on a couple of things to try:

  1. If you have a volt meter, you can test the voltage coming out one of the zones to see if current is coming from the Rachio. Set the range to handle 24 volts and to test AC, not DC. Then put one probe in one (any one it doesn’t matter) of the C(ommon) ports and then the other probe into the zone that should be running.

  2. Go to a valve box and manually turn on the valve and see if the system kick in.

  3. Use the buttons on the Rachio to manually run a zone. As there appears to be two field wires, I’d choose one zone from each group to test.

I’m wondering if there is something with the sprinkler boost pump not coming on.


#6

I agree wholeheartedly with @DLane on this. Manually turning on the valves will help determine if its a water issue, pressing the buttons on the Rachio itself will help determine if it is a connection/app issue. Please keep us updated!


#7

So… somehow, a screw got pushed in on the backflow preventer outside the house and the water was turned off to the sprinkler system… talked to the landscaping guys and no one messed with it… and I definitely didn’t, so very odd.

This whole thing was confusing giving the timing of the recent install of the Rachio, so I was fixated on that as the cause… long story short, Rainbird is working fine now and should be back on line with the Rachio later today when I switch over the wiring.

Thanks for all the support and suggestions!


#8

@jeffreytneal - Thanks for posting the solution! Glad it was simple and inexpensive ($0) fix. I would have probably had the same reaction that you had as the controller was the last thing that was changed.


#9

Let us know if you run into any issues during reinstallation!


#10

I’m experiencing the exact same issue and came across this thread.

  • Rainbird system, 6 zones
  • installed Gen2 few months back and has been working flawlessly
  • Wifi signal is decent and app says it’s connected

Got a notification last week that it ran but looked dry. Ran a manual this morning, says it’s running but isn’t.

Checked wires and took volt reading. Zone 1 and looked normal.

Zone 1 .66 volts. Zones that shouldn’t be activated .01/.02. Wiring was good.

I don’t have a water pump, just a backflow valve in the basement, which hasn’t been touched. Water to the system is on/open.

The valves in the ground are old, but have been working fine for 10 years. Not sure how to turn one zone on manually from valve head. Doesn’t appear to be screw or twist.

Any other thoughts?


#11

Pls Disregard my Q directly above until further notice. I checked voltage at the head and and the valves are not seeing power. Wondering if kid or landscaper severed the cable between Rachio and head end system… going to check that and replace cable if I need to. Will report back when I get an opportunity to check further.


#12

Keep us updated @Schmidt- hopefully you can find the break easily!