Manual run after a rain skip


#1

I had a rain skip on the schedule this morning. I tried to manually run the flower bed zone in the evening. The sprinkler didn’t turn on. Is this normal after a rain skip?

Update: Tried all zones; none turned on.

Thanks,
Ani


#2

Hi @anidutta-

I just did a quick check on your controller, and all of your zone wires except for your Front plant bed are reporting very strange current values. Did anything change with your irrigation system or wiring recently?

McKynzee :rachio:


#3

No I didn’t


#4

The white wire is from the Hunter rain sensor.


#5

Hi @anidutta-

Thank you for the pictures! So I noticed in the post below you talked about how the rain sensor only had one wire…

And @DLane mentioned the possibility that your rain sensor was spliced into your common wire. When a rain sensor is installed this way, it actually completely “cuts” your common. The common wire is what supplies power to your zones, so when it is cut by the sensor, your controller cannot physically activate your zones. This is a huge downside to installing sensors in this manner. If your rain sensor was installed normally and did not interfere with your common, you would be able to run zones manually when it was activated.

Unfortunately, the best next step I could recommend would be to contact an irrigation professional to fix the set up of your common and rain sensor. If that’s something you would be interested in, please let me know and I can recommend someone!

Would be curious to hear if others have some DIY ideas on solutions here…


#6

Can I just remove the rain sensor? Do I need to hard reset after that?
Thanks for your input.
Ani


#7

Do you know where your rain sensor is @anidutta? I don’t think you can just remove the white wire, I’m thinking that it is actually also functioning as your common, which is necessary for running your valves.


Half of 16 zones are suddenly not working
#8

It’s just outside the garage on the fence. The unit worked fine since installing on Sat. It started having issues yesterday after the rain skip.


#9

@anidutta - I think you’ve got two options.

  1. Ask @mckynzee for an irrigation professional to come out and cut out the rain sensor from your common wire.

  2. Or do it yourself by going to the fence and you should see two wires running to the rain sensor. Cut both wires (leave yourself room to reconnect if you want to), strip the insulation off about 3/8" of each wire, twist them together and then put a wire nut on it and wrap the wire nut with black electrical tape. Or you can use some more weather resistant wire connectors like http://www.homedepot.com/p/DryConn-Aqua-Orange-Waterproof-Wire-Connectors-4-Pack-62104/202889869 or https://www.lowes.com/pd/Rain-Bird-10-Pack-Brown-Wire-Connectors/3643912. Just be aware this joint can be the source of all evil when your sprinklers don’t run.

I think the rain sensor may not have dried out yet from the rain skip and that is why nothing will run.


#10

This is what I think is going on as well. The only other option I can think of would be to disassemble your rain sensor so it no longer can be triggered. Not ideal, but depending on where the sensor is located it actually could be pretty easy.


#11

I hate types of sensors, I know they are “universal” but more a universal pita.


#12

Or if you can’t disassemble it, set it to 1" (the maximum) and hopefully it won’t trigger very often.


#13

I’m overwhelmed by your feedback. Really appreciate it. So after I got back from work I tried running some zones and it worked. I’m guessing the rain sensor didn’t dry out and prevented operation yesterday or this morning. We had good sunlight today and it must have dried out the sensor. Following your suggestion, I’ve changed the setting on the sensor to activate over 3/4" of rain. I’ll let y’all know how that works out.
I do understand the challenge with one wire from the rain sensor. I’ll get around to fixing it in the near future based on some of the recommendations.
Thanks again,
Ani


Hunter rain sensor
#14

We may have gone a little overboard with the options :joy:

That sounds like a good plan- let us know how it goes!!

McKynzee :rachio: