Manual cycle and soak not working

In past years I’ve used the smart cycle and soak but am trying manual cycle and soak this year. Unfortunately it’s not doing any soaking at all.
I have a Flex Monthly Schedule with each zone watering duration set to ~20 minutes. The cycle and soak is set to “Manual cycle and soak” with 10 minute Cycle and 2h0m Soak.
However, when the zones run they just run through the straight 20 minute cycle on each zone with no soak.
Did I miss a setting?

Best guess is you have the zones setup as drip nozzle (drip, emitter, bubbler) in the schedule. I believe this will preclude the zone from soaking. If you would like for them to soak I would try changing them to a different type and then going into advanced settings and change the nozzle inches per hour to what it was defined before.


Yes, they were set to drip. I’ll try a traditional spray head.
Still trying to optimize for my subsurface drip system…

1 Like

Thanks, Franz. Had same problem and this fixed it.

Might I suggest your algorithm ignore smart zone parameters when manual cycling configured? At the least please add an extra sentence about this in help page you referenced. I spent 2 hours troubleshooting.

1 Like