Long Watering Times: Bay Area


#1

I’ve just installed a Rachio (v2). In setting up the zones, I noticed that the projected watering times are much longer than anything I ever did with my original controller (> 2.5 hours per zone vs 15 - 20 minutes). These are for zones that are all shrubs, on level loam, in the San Francisco area, with nothing but emitters (drip system).

As the original controller’s watering times worked well (i.e., my plants and trees are all thriving), I don’t think I need the watering intensity Rachio is recommending. I realize I could set up a “dumb” (e.g., even/odd) schedule. But I’m curious as to why the smart scheduler is planning to run so long.

I saw reference in another post to creating a custom nozzle type. I wonder if the problem is I have “bigger” drippers/emitters installed? They’re all at least 1 gallon per hour, and some of them are 2 gph. How hard is it to create and use a custom nozzle type?

  • Mark

#2

I’ve been wondering the same thing since I installed my v2. My watering durations increased significantly with the use of the flex monthly schedule. You could set up a manual schedule by choosing fixed, and choose your desired times, or you can adjust the recommended times that the application comes up with when you set up your schedule. My drip zones were originally programmed to run for 30 minutes or 40 minutes (without the Rachio), but the zone settings are equaling runs times of 1h40m; I just adjusted them back to 30 or 40 minutes.


#3

I’m in Central California, so I don’t compare directly to your setup, but I have two zones of ‘shrubs’ in my home setup. While it seems like the original watering times on a flex setup are longer than you are used to, there are a couple of factors that you need to review. First, there is likely a cycle soak built into the schedule, which makes it seem like it’s running for much longer than it is actually watering. Second, the flex schedule for trees and shrubs does set a longer watering time per occurrence, but waters less frequently. As an example, instead of watering 30 minutes weekly, it will water for an hour and 15 minutes every two or three weeks. My trees and shrubs are healthier than ever since I dialed in the settings on my Rachio, and that’s with severe watering restrictions during our current drought.


#4

There is no cycle soak for drip emitter systems.

For shrubs, I’m not surprised at all with the watering times. My perennials that are on drip (root depth set to 7 in) go for a little more than an hour. I have the nozzle set to .2 which seems to work well for my 1/2 GPH emitters. Another zone that I have set with a root depth of 9 inches goes for 1 hour and 40 minutes (again with the same nozzle setting). My guess is that your root depth is even deeper.

It sounds like you are using the default nozzle setting for emitters — this doesn’t work well for most of us with drip emitters that are at each plant. Take a look at Drip Emitter Calculator for Precipitation Rate & Area for a good way to figure out the best way to set up your zone for the shrubs.

Setting a custom nozzle is pretty simple. In the zone, just go to advanced, and you can set the inches per hour for the nozzle there.

Other than the cycle soak comment, I agree with what @chrisandeden said.


#5

With drip systems, you kind of have to throw the chicken bones. Those systems are design to be tweaked at each irrigation site as shrub areas have heterogeneous root systems.

I set my custom head to .5 inch/hour (I use only 2gph emitters) and my root depth to 10 inches. This gave me the runtime I wanted at 45 minutes (bigger plants get additional emitters).

My allowed deplition is set to 50% and I adjusted the watering frequency by increasing the transevap co as I’m on a flex daily schedule.

Again, it’s all chicken bones, as I have a few plants that can go 1-2 weeks without water and I have a few plants that require water every 2-3 days at peak heat (hydrangeas in full sun), not to mention, my soil sucks out loud.

So I know how much water each plants need and I have based my zones on a 45 minute run time and backed my controller into it.

I wish I could give a mathematically sound answer but I have not figured that out yet, way too many variables in play.


#6

Great work on the spreadsheet, thanx!

In trying to find the information to input, I could not find a Moisture Levels button. On the first page of zone info, the following are present:

Enabled
Name
Photo
Zone Type
Spray Head
Soil Type
Exposure
Slope
Advanced

Under Advanced, here is what is available:

Area (500 sq feet; must be the default)
Available Water (no units specified; just a decimal number, in my case 0.17)
Root Depth (inches) (15)
Allowed Depletion (50%)
Efficiency (90%)
Crop Coefficient (50%)
Nozzle Inches Per Hour (0.5in)

Any thoughts on how I can adapt your spreadsheet to this environment (which I suspect may be an updated one, as I just purchased the unit).

  • Mark

#7

I think you kicked over a bug with the moisture graphs, I’m missing it on a few zones.


#8

@mark, are you on Flex Daily? That’s the only schedule on which you will see moisture levels.