Long Run Times following best practice

I read the best practice was to create a separate watering time for each zone which I have done with smart cycle. However, because each zone is run separately it is causing to run times to go into the middle of the day (7 zones for the lawn). Is there a way to get Iro to trigger the next Zone cycle while the prior one is in it’s “soak” period so the whole system isn’t sitting idle for such long period of times? I like the idea of each zone being on a separate watering time but I want to take advantage of as much of the night as I can.

I hope that makes sense.

I would only separate watering times for zones that are cycle soak vs. non-cycle soak.

Putting multiple cycle/soak zones in the same watering time is the most efficient use of time since while zones are running others are soaking. We determine the soak time based on the run times (and # of cycles) of all the zones.

If there is an article stating the opposite it needs to be corrected :wink:

For sure, the two types of zones (cycle vs. non-cycle) should not be mixed.

If they are, then the software will choose not to cycle. If you have further questions support@rachio.com can help setup your cycle/soak.


Yeah, this article says to put every zone on it’s separate watering time to allow the system to best decide each zone.


I like that idea but it was making the watering times WAY too long. If I enabled them all for one day it system would be running 24 hours a day.

Thanks, will get this updated to reflect cycle soak zones vs. non cycle soak.

There are also suggestions to have separate watering times for any zones that have advanced settings like a custom area.

I understand that, currently, if multiple watering times are scheduled to start at the same time, one watering time finishes completely before the next starts, even if that means there is dead time, as Kolraw is experiencing.

It seems, though, that this doesn’t need to be the case. At least, it should be easy to interleave two cycling watering times with simultaneous start times, then we could have custom zone attributes and still not waste soakings minutes during prime watering time by not running another zone.

That’s what I figured would happen, until I read the article that stated otherwise :slight_smile:

@briansusername, just wanted to circle back on this in case you were still experiencing issues. Could you send us a screenshot of this suggestion for our support team to review?

Watering times with simultaneous start times are executed individually. They are queued to run based upon their creation date and therefore cannot interweave cycle/soak times. The only way to do this to put ALL of the zones on the same watering time. Although in theory it should be easy to interweave watering times, it’s much easier said than done :wink:

Thanks for pointing out the typo on our support article. Let us know if you catch any others.

Best, Emil

@emil I’m not experiencing issues, actually (thanks for the concern, though!). I was just pointing out that my assumption as a user was similar to @Kolraw’s but not what actually happens. Now that I know, I’m okay :slight_smile:

The suggestion I mentioned is in this article:

At the end of the article, under Scheduling with Advanced Zone Settings Inputs, it states:

Any zones with edited Advanced Zone Settings should have a DEDICATED watering time with only one zone. This will maximize our SmartCycle technology.

With that info and the fact that different watering time won’t interleave, I decided it would not be worth it to set any advanced zone settings - the total run time could get really long!

No biggie, the same article also states “we recommend only experienced Water Managers should you adjust these,” and that probably doesn’t describe me, anyway :slight_smile:

What if all zones within the schedule have the same advanced settings (except sq ft)? I was updating sq ft on mine so I could get the proper water usage calculations without having to create numerous custom nozzles to change the precipitation rate. Like the OP my water restrictions aren’t compatible with each zone having it’s own schedule.

@GregS, this isn’t a problem. In short you want to schedule similar hydrazones together; i.e. all grass/turf zones, all tree zones, etc. Mixing these is difficult to recommend schedules for as grass will need shorter durations and more frequent intervals compared to trees which need longer durations and less frequent intervals.

Flex schedules solve this issue, but if your area has strict watering restrictions then a fixed schedule is recommended.

Hope this helps :smile:

Best, Emil

@briansusername, yea I’ve seen some crazy schedule adjustments as a result of changing the advanced zone settings. Usually always on accident, but nevertheless a surprise to the users. If you need any help refining your schedule, please let us know and we’d be happy to make a recommendation and/or review your account.

Best, Emil